..:: PCSX2 Forums ::..

Full Version: Can't use VM
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am not too sure where this belongs as my issue persists on all versions but I get the best results on playground with svn. If this is in the wrong section, please point me to the appropriate one.

Ok, so I am trying to play Front Mission 5, if I use the T version I get through cutscenes fine and can even play even though the battlefield geometry is messed up. The issue is that when I use the VM version it managed to play the loading cinematic, then gets to the main menu, I select new game it shows me the fist cinematic and then a second cinematic starts but pcsx2 crashes almost instantly at that point. I can't really use the T version since I get speeds of 50% at most

Edit: Also, it seems that when I dont have any of the speed hacks on it just crashes on main menu. Disabling VU and FPU overflow checks seems to make the T version crash on game load but did not have any additional detrimental effects on the VM one.

My system stats

Vista Home Pemium 64bit
Intel Core2 Quad CPU Q9300 @2.50GHz
8GB of RAM
Nvidia GeForce 9800 GT
one TB of hard drive
version 2.0 of the usa bios
I am using the playground version as the normal one simply crashes on menu load in VM and goes horribly slow on T.
Edit: Disabling MTGS mode and dual core mode on normal version allowed me to reach the same crashing point as in the playground version.
anythign else I need to add?
use the latest pcsx2 version
http://forums.pcsx2.net/thread-3716.html
Reference URL's