Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.
#1
.....
Reply

Sponsored links

#2
You can try setting the zoom to about 103%, could fix it Smile

EDIT: From http://wiki.pcsx2.net/index.php/Shadow_of_the_Colossus
Flickering Borders
Type: Note (not an issue)
Description: Enabling the "Half-Pixel Offset" hack to realign the textures results in flickering white lines along the top and left borders of the screen.
Workaround: Adjust the Zoom in the main emulation settings to 102.60%, and set the screen display to "Fit to Screen/Window". This will cause the game to take up the full computer screen with just enough zoom to bypass the flickering borders. You can then adjust the display in-game in the options menu to your liking (4:3 or 16:9).
Reply
#3
.....
Reply
#4
Yeah but that shouldn't be necessary for this game. Can you take a screenshot of the problem? (Or even better, possibly a video of it if you can, since you mentioned it's vibrating?)
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
.....
Reply
#6
Yeah I see what you mean. Though I don't have it as bad as you do. In my case it seems to be like a one pixel border that appears from time to time. In Luke's Manor for example it's clearly visible (but still only 1-2px, but in Sheridan it was almost completely invisible.

   


[Edit]

In this battle it's hard to notice again. It seems to blend in a bit.

   

It's definitely caused by the fix for ghosting though. Most likely because it moves the stuff around a bit, and that might cause that glitch to occur.
I don't think much can be done about it without breaking ghosting again. :/

The thing with 102% works if you have 16:9 monitors, but if you set it to "Stretch to screen" on a 16:10 monitor like I do (1920x1200), it'll stretch out everything in a wrong way instead of sticking to a 16:9 format. And setting it to forced 16:9 kind of crops things off, or makes it blurry in areas.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
If it is a one pixel border it might not scale with upscaling. Therefore this border will be less visible with 4xnative than native...
Reply
#8
Hmm just tested that theory, but it's the same on all scales. But for native it actually doesn't show at all.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
actually one can check the new development builds including gregory's hacks. They might solve the misalignment without introducing new errors. It specially fixes upscaling issues.
Reply
#10
You mean apply the ghosting patch and combine it in use with gregory's hack? Or try it without the patch first? I'll go download 1.3.1-182 for starters from buildbot. (I'm still using 1.3.1-20 lol)

[Edit]
The Align hack doesn't fix the ghosting. So it'll still need the patch. But I can at least compile a GSdx version of this recent one and see if the combination of the two fixes that border.

[Edit 2]
Tried combining both gregory's hack and the ghosting patch, but sadly it doesn't fix the border effect.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)