[0.9.8 r4600] Very strange Def Jam: FFNY problem
I had this problem in 0.9.7 as well. The game works fine (after switching to native resolution) but in the first fight, there are in-game tutorial popups which explain game mechanics like 'Blazin moves' and weapons in the crowd. The popup says to "press X to continue" but it does not register my button pressing. (on wireless Xbox 360 controller)

Oddly enough, I can press start and navigate any menu and the game accepts "x" in those menus, but NOT in the 'special explanation popup' menu. If I pause the game when the popup appears, then continue it, game audio resumes in the background but everything appears frozen though game audio continues. It is not clear if this game is actually running with a frozen screen or just audio is playing.

I have tried running without any speedhacks with the same result. I cannot progress past the first fight since I cannot dismiss these tutorial popups. Does anyone have a recommendation for solving this issue?

AMD Phenom x4 955
ATI 5850 x2 (Crossfire)
Windows 7 x64
Wireless Xbox 360 Controller

Sponsored links

hmm, you tried a different pad plugin??
[Image: ref-sig-anim.gif]

Discovered an interesting issue - on LilyPad, the wireless xbox controller is detected both as "Xinput" and as "Wireless Xbox Receiver Device." There was crosstalk between these two settings in the configuration. Setting them all to xinput (by setting the buttons repeatedly until they registered as "xinput" and then deleting any "Wireless 360 Receiver") solved this issue.

Thanks for the reply and great emulator!

Users browsing this thread: 1 Guest(s)