Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
0 Cheats Loaded
#1
Good evening all

I downloaded PCSX2 and I'm able to play FFX with no problems. I used this thread to add the codes to the emulator: http://forums.pcsx2.net/Thread-A-simplis...or-dummies -- but every time I boot the game up, it tells me that I have zero cheats loaded. I don't know what kind of information you guys need to tell me what I am doing wrong, but this is what I have in my file.

Code:
gametitle=Final Fantasy X
//Master Code
//F02DACA4 002DACA7

//Infinite Gil
patch=1,EE,2031A028,extended,05F5E0FF

//Al Bhed Translated
patch=1,EE,20319FF0,extended,03FFFFFF

//All Key Items
patch=1,EE,2031A76C,extended,FFFFFFFF
patch=1,EE,2031A770,extended,000FFFFB
patch=1,EE,0031664C,extended,00000001
patch=1,EE,0031664D,extended,00000001

File is BB3d833A.pnach
Code:
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.20(10/02/2006)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
Overall 0 Cheats loaded
EE/iR5900-32 Recompiler Reset

The game runs fine, it just tells me there are zero codes loaded. I really don't want to dodge 200 lightning bolts again. Wacko

Thank you!
Reply

Sponsored links

#2
Did you tick enable cheats in system menu?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Yeah, it's ticked. I tried starting it unticked and enabling when I start playing, also tried starting it off ticked and I get the same result.
Reply
#4
At which (full) dir did you put the patch?

On other files, do you usually see the file extension (.txt, .exe, etc)? If not, maybe you accidentally named your file BB3d833A.pnach.txt but windows shows it without the txt extension - at which case PCSX2 will not find it.

If you're on windows 8, on windows explorer where your file is, Press ALT+V (to open the 'view' menu), then press H and then F to enable file extension view, and if required, rename the file and remove the .txt extension.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
It is a shameless plug, but have you tried all the steps and nuances in my guide?

http://forums.pcsx2.net/Thread-A-simplis...or-dummies
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#6
Got it! Thank you avih. I was saving it in the Cheats folder where I unzipped the emulator instead of in Program Files. Thank you Smile
Reply
#7
You should not put files at Program Files.

If you installed PCSX2 with the installer, then patches should go to /PCSX2/cheats , and if you're using the portable version, then you should put them at the cheats folder where you unzipped PCSX2.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)