007 Agent Under Fire - Mission 2+ Glitching
Can somebody please help me out? According to these threads (**removed** and here) I should be able to play the game perfectly fine. However, I tried the game (PAL version) in PCSX2 Beta 1474 with the same settings as recommended in the first link, yet I'm getting graphic glitches like this by simply firing the car weapon:

[Image: captureylh.png]

Surely this shouldn't be happening if others have reported the game as being able to work fine?

These are my settings for Beta 1474:
[Image: settings1.png]
[Image: settings2r.png]

I have also tried the game in the latest version (0.9.8 r4600), where I was somehow able to get past the freezing of Mission 2 with the same graphical glitching. The latest beta (r4856) failed to load after the Mission 3 intro FMV.

Can anyone please help me? I'm at my wits end with this game Sad

Sponsored links

Well, I'd definitely recommend that you use more current revisions.

Glitches may still exist with playable games. Have you tried software rendering?

&nbsp &nbsp BTW -&nbsp I removed your first link. Do not reference "pirate-friendly" sites here.
Thanks for your suggestions. I have tried in version 0.9.8, as well as in the latest beta SVN r4856. I have also tried software rendering too, which usually fixes things for me but not this time. I have tried changing the Round Modes to Nearest and set the VU Cycle Stealing to maximum, which I have read enables the game to work perfectly, as well as without any speedhacks. None of these methods have worked for some reason; I always get the same error.

Is there anything else you can suggest? It's frustrating me that I've read others claim they are able to play perfectly, yet I can't seem to.
Maybe try the same revision from the thread you linked (0.9.7 r3878).
You can still get it from this post. Grab the attachment.

Also, you might wanna mention your PC specs.
Thanks for the link; the OP left off the 8 at the end so I couldn't find anything. I'll try it and edit this post with the results.

Windows 7 Home Edition 64bit
Gigabyte GA-Z68A-D3-B3
Core i5 2500k @ 4.7Ghz
nVIDIA GeForce GTS 450

(08-09-2011, 11:14 PM)lovekillsxx Wrote: ... the OP left off the 8 at the end ...

lol. Yeah, I noticed that. Made me wonder for a second, too, but then I noticed one of his/her plugins was revision r3878. Wink
Tried it and played about with the settings, still no luck Sad I'm starting to blame my disc now. I think I''ll just have to wait until I get my console to play it. Thanks for your input!
How did you get into this level?! My game freezes after the end of the intro vid of the second level.

I have 1.1.0 version, revision 5371. The first level is working perfectly :-(

I tried to find some "unlock all levels" cheats but they also don't work.
Make your own thread regarding your problem rather than necromancing old ones.

Users browsing this thread: 1 Guest(s)