Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.1->1.2 huge drop in fps sly 3
#11
that was my first guess, I'm using the right one.

No clue whats going on. Same problem in 1.0.0
I think it may be a driver issue. My Gs readings are maxed, never got that before now. Maybe throttling because my thermal paste has gone again? Going to update drivers see if that fixes my issue.

My GT540M handled this game fine at native and almost full speed at 2x. Now I can't even get half speed on native.
Reply

Sponsored links

#12
(02-13-2014, 11:41 PM)wyndnra1n Wrote: that was my first guess, I'm using the right one.

No clue whats going on. Same problem in 1.0.0
I think it may be a driver issue. My Gs readings are maxed, never got that before now. Maybe throttling because my thermal paste has gone again? Going to update drivers see if that fixes my issue.

I just noticed you are using a laptop, are you sure it's not getting hot and throttling? When last did you clean out the fan vents?

Also make sure it's power plan is set to High performance and that it's plugged in.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#13
Ive got a 2670QM Quad core i7 (yes its on high performance, have throttlestop running. Highest safe freq/per/temp) 8gb 1333mhz ram, nVidia GeForce GT540M gfx card (overclocked to max safe levels), 500gb hybrid hdd.

(02-13-2014, 11:28 PM)willkuer Wrote: would you still mind to post the emulog? Maybe you are using the wrong graphics adapter/GPU...

(02-13-2014, 11:46 PM)Donovan24 Wrote: I just noticed you are using a laptop, are you sure it's not getting hot and throttling? When last did you clean out the fan vents?

Also make sure it's power plan is set to High performance and that it's plugged in.

Already taken care of.
Reply
#14
(02-13-2014, 11:48 PM)wyndnra1n Wrote: Ive got a 2670QM Quad core i7 (yes its on high performance, have throttlestop running. Highest safe freq/per/temp) 8gb 1333mhz ram, nVidia GeForce GT540M gfx card (overclocked to max safe levels), 500gb hybrid hdd.

Are you using speedhacks?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#15
(02-13-2014, 11:53 PM)Donovan24 Wrote: Are you using speedhacks?

Yes. Tried all different settings. Does not change much. Currently on 2/2. MTVU is on.
Reply
#16
Using 1.2.1, go in to the GSDX settings and make sure your 540M is selected and not "Default" or your onboard Intel GPU.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#17
(02-14-2014, 12:23 AM)refraction Wrote: Using 1.2.1, go in to the GSDX settings and make sure your 540M is selected and not "Default" or your onboard Intel GPU.

He said he did do that.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#18
maybe vsync or portaudio?
Reply
#19
(02-14-2014, 12:26 AM)Donovan24 Wrote: He said he did do that.

He said he's using the right one, he didn't say how Tongue He might have changed it in the Nvidia config, which may have no effect any more.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#20
(02-14-2014, 12:30 AM)refraction Wrote: He said he's using the right one, he didn't say how Tongue He might have changed it in the Nvidia config, which may have no effect any more.

I guessSmile doubt it though but it's worth a shot.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)