Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1080i stopped working granturismo 4
#1
I used the 1080i setting before and it worked fine but now when I select in in the option it goes to 1080ii but when I hit ok it switches back to normal resolution

also its the 1080I that's in the games settings when im playing not the 3times resolution in the emulator settings
Reply

Sponsored links

#2
The display settings in GT4 do not apply until you fully exit the settings menu, they only apply at certain parts of the game, and they do not save to the memory card either so you will need to reapply them each time you launch the game. This is all within the game, not something you can configure your way around.

Side note, the ingame 1080i setting is inferior to using 480p and then setting GSdx to 3x native. Quality will be way better that way.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#3
More specifically, 1080i is only used between the pre-race menu and the actual race and maybe when photo shooting, but I haven't checked that. But if you're upscaling resolution, quality will be worse like pandubz said. I left it on progressive as it doesn't really bother me. Also, the game will reset back to progressive when loading the save, so it's pointless to change output modes unless if you don't mind changing it everytime.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply




Users browsing this thread: 2 Guest(s)