Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1080p = Bad quality?
#1
What's up. The other day I wanted to play KH 2 in my ps2, but it's broken, so I searched in internet how to play in pc. I have downloaded PCSX2 0.9.8 and I copy the KH iso, from my cd with Ultra ISO. Well, when i'm playing in 1080p fullscreen, some strange lines appear. And that lasts all the game Here some pictures:

http://i.imgur.com/Zl7nB.png
http://i.imgur.com/d0qUL.png

I'm using

My video config:
http://i.imgur.com/KbOIt.png

My PC:
CPU: AMD FX-8120 3'1Ghz (8 Cores)
MotherBoard: Asus M5A78L/USB3
Graphic card: Asus HD 6850 DirectCU
Tower: AeroCool VX-9
Power Supply: NOX 620W
RAM: G.Skill Ripjaws X DDR3 1333 PC3-10666 8GB CL9
Monitor: Acer 21'5" LED

Sorry for my english, i'm spanish. I hope you can help me D:
Reply

Sponsored links

#2
Try using 3x Native instead of custom resolution...
Reply
#3
Nothing improves D:
Reply
#4
It occurs on almost all 2D things, and on many games. The only way to fix it is using native resolution.
Reply
#5
Yeah, I try the native resolution and it looks perfectly, but i saw some videos in PCSX2 YouTube channel, and He runs the game in 1080p perfectly ... I think there is a way ....
The video: http://www.youtube.com/watch?v=Bv9FcV0TdZQ&feature=plcp
Reply
#6
(07-15-2012, 01:47 PM)iRoluS Wrote: Yeah, I try the native resolution and it looks perfectly, but i saw some videos in PCSX2 YouTube channel, and He runs the game in 1080p perfectly ... I think there is a way ....
The video: http://www.youtube.com/watch?v=Bv9FcV0TdZQ&feature=plcp

i never trust that youtube thing.
he is probrably using F10 recording what i know on F10 recording rendered movies to be true than the actual emulation game window.
alternately recording from a real PS2 using a USB-DVR to fool them.

those demo could been view on window mode.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Well one thing you can do is duplicate everything they did including the build they used
Here is the build they used

http://buildbot.orphis.net/pcsx2/index.p...indows-x86

And this was their configuration

PCSX2 configuration:
PCSX2 0.9.9 SVN rev 4938
GSdx v0.1.16 (AVX) SVN rev 4928 (DX10 Hardware, Texture Filtering)
Internal Resolution: 2048x1792 (4x native, which in this case is 512x448)
SPU2-X v2.0.0 SVN rev 4872
Lilypad v0.10.0 SVN rev 4929
USBnull,FWnull,DEV9null
Recommended speed hacks on, MTVU on
Automatic Game Fixes on
So All you have to do is repeat Smile let us know how it goes
Msi GF-62VR
Intel  core i7 7700hq @2.8(3.5ghz turbo) Nvidia 6gig GTX1060 16 gigs DDr5   windows 10
*base 64 images don't work here - ref*
Reply
#8
Thanks omnikam i try to copy the most things and now i can play perfectly Laugh
Reply
#9
ah so thats what causes those lines, interesting - thanks by association!
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#10
Those lines were probably a glitch of the Allow 8-bit Texture.
Reply




Users browsing this thread: 1 Guest(s)