2 games: are they compatible?
I have a question: how well do the following 2 games work on latest betas? Speed doesn't matter, KH2 had 60 fps so I guess these would be fine.

The 2 games are
Harry Potter and the Prisoner of Azkaban
Mana Khemia: Alchemists of Al revis

Sponsored links

what is your pc specs?
Intel Core 2 Duo E7200 @ 2,53 GhZ
2 GB RAM @ 933 MhZ
ATI Radeon HD3650 (sapphire) 512 MB with Catalyst 9.4
Windows 7 RC build 7100

But it's not speed that matters (Kh2 and FFX ran perfectly) but that they run at all.
yeah they will run but if there is any graphical bug then try software mode in gsdx
For future reference: http://pcsx2.net/compat.php?p=1&c=m&s1=1...&s4=1&s5=1

The compatibility list is a little outdated since there are new betas, but generally what's listed as working there, works on latest beta.
[Image: 2748844.png]
Tried HPPoA, doesn't work (ZeroGS shows some graphics, then freezes, GsDX freezes immidiately). Both official 0.96 and latest rev tried. All speedhacks off. Now what?
Err, the compatibility list doesn't contain Harry Potter 3, and Mana Khemia says "ingame" (which means it cannot be completed).
I was telling you in reference to try the compatibility list first. And if you have the games available to you, why didn't you just simply test them before posting silly? Tongue2

For the harry potter game, what settings are you using? And which plugins? Going to need a lot more information than simply "it's not working". Also, put your emulog.txt or give us any error messages that may appear in the console.
[Image: 2748844.png]
Here are my settings:

PCSX2 rev1329 (TRIED NEWER VERSIONS, they gave same results, tried versions include rev1474 and one around 1640, latter compiled by myself, they both froze along with giving an emulog.txt file exactly 404 Mbytes! large)

ZeroGS 0.97.1: Interlace, bilinear on, AA off, everything else off, resolution 1280*720

GsDX 1239 SSE41 (everything else works fine on it): Windowed, D3D9 and 10 (tried both) hardware and software mode, Pixel shader 3/4, no interlace, ratio 16:9, Internal res. native, rendering threads: 1, Every option off.

Peops SPU2: No reverb, no interpolation, ver. 1.9.0


Linuz ISO 0.9.0, game ISO in MDF format

USBnull, DevNull, FWnull.

CPU: EERec on, VU1rec on, VU0rec on, microVU1/0 off, MGTS on.
Frame Limit: auto
Gamefixes: None
Speedhacks: all off.

For these settings, here's my emulog. The error seems to be EE related, which AFAIK refers to the main CPU.

Attached Files
.txt   emuLog.txt (Size: 2,54 KB / Downloads: 303)

Users browsing this thread: 1 Guest(s)