Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2 questions
#1
1. hey, i downloaded PCSX2 yesterday and i use it for KH2FM. i can play on 60 fps. my FPS stays between 58 - 60 FPS. somethimes it drops down to 55 fps and then i get slowmotion until i go up to 60 FPS. is there a option to turn the slowmotion off?
my spec's are:

CPU: AMD FX™-4100 Quad-Core Processor
RAM: 8.2 GB
Graphic Card: AMD Radeon HD 6900 Series
Sound Card: AMD High Definition Audio Device
OS: 64 Bit

2. i play Kingdom hearts 2 Final mix and some sounds are like bursts.
like donald uses thunder and then u hear a burst and its really annoying. can i fix this?

please help me out Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.
Reply
#3
(07-20-2012, 12:35 PM)Archerko Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

i have PCSX2 0.9.8
and i only changed latency (in sound) to reduce sound lag to 80
Reply
#4
What do you mean by slow motion?

You get lag while gaming?


Also, there is no such thing named slow motion option in PCSX2...
Reply
#5
There is slowmotion in PCSX2 Tongue2 (Shift+TAB)

Is there a FPS Drop (if so, by how much ?) or you get into the SlowMotion Mode.

Does it happens in the Latest SVN PCSX2 SVN

If you get FPS Drops please try these:-

  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Change Windows Power Plan to High Performance : Important
Reply
#6
(07-20-2012, 01:00 PM)recoder Wrote: There is slowmotion in PCSX2 Tongue2 (Shift+TAB)

Is there a FPS Drop (if so, by how much ?) or you get into the SlowMotion Mode.

Does it happens in the Latest SVN PCSX2 SVN

If you get FPS Drops please try these:-

  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Change Windows Power Plan to High Performance : Important

somethimes but not always, my fps drops down to 55 and then i slowmo. can you guys please help me with question 2 to?
Reply
#7
Mess with latency slider until you found which one you favoured...

@recoder

LOL, thanks for the info Tongue
Reply
#8
Follow those instructions first.
Reply
#9
(07-20-2012, 12:55 PM)Archerko Wrote: What do you mean by slow motion?

You get lag while gaming?


Also, there is no such thing named slow motion option in PCSX2...

where is that round mode?

(07-20-2012, 01:17 PM)vorkot3 Wrote: where is that round mode?

oops wrong post

(07-20-2012, 01:00 PM)recoder Wrote: There is slowmotion in PCSX2 Tongue2 (Shift+TAB)

Is there a FPS Drop (if so, by how much ?) or you get into the SlowMotion Mode.

Does it happens in the Latest SVN PCSX2 SVN

If you get FPS Drops please try these:-

  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Change Windows Power Plan to High Performance : Important

where is that round mode thing?
Reply
#10
Config -> Emulation Setings
Reply




Users browsing this thread: 1 Guest(s)