2 tiny questions
Hello there iam new here so please dont shoot to kill if this has been asked before.
i have used the search function but after x ammount of pages i got tired

I tried playing ffx and like allot of other have the missing geometry issue.
i tried using the hack Gsdx plugin offers but to no avail, i also tried Zerogs (0.97.1) but that didn't work either. I then decided to update the Gsdx plugin and after successfully updating DX10 tried it again. Only now i dont have the loop hack box to thick so i assume it's on auto or something.

Now using
GSDX 1363 sse4.1
Tried both soft and hardware dx10/9 modes.
No special hacks on.

My system has 6gb ddr3 1333mhz RAM i7920 and a ati radeon 4870. my OS is vista x64 ultimate.

Iam also getting an eee-pc (904) for "work" and i was wondering if there is enough juice in the thing to run the emulator at any playable level.
I know my mate who uses a ps1 emulator on it that works decent but he hasnt tried a ps2 one yet.

it has a atom processor with 1.6ghz (single core)
1gb of RAM 667 i think
and an intel gma chip which one iam not sure i think it's the gma450

anyways if you can be of help it'd be awesome.

thanks in advance!

Also something that might be usefull the bios iso bin whatever thingy i dumped from my ps2
is PAL 0.160, eveything went fine i play my other games at a decent rate.

Sponsored links

The EEE (Or whatever arrangement of E's it is) Won't have enough juice..

As for the other answers.. I don't know sorry.
AMD Phenom II 940 @ 3.6GHZ, 4GB PC8500 @ 1100MHZ, 4870x2 @ Stock.
Could you post the missing geometry screenshot ?. From FFX I play before it work well all the like with non major geometry issues accept the character face have a visible line ( note: this will be fix when you set to certain amount D3d Internal res.)

Side answer: From what I know when you dumped the Ps2 bios you should see the bios at PCSX2 bios configuration there to know which region and version of your bios.

Users browsing this thread: 1 Guest(s)