Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2D blurriness
#1
Is there a PCSX2 setting to make 2D games sharper or is this a quirk of the PS2?

Example

Street Fighter Zero 3 on PCSX2:
   

PSP version on PPSSPP:
   

2D games look equally sharp on SS and DC emu's so I'm thinking maybe it's PS1/PS2 limitations but I'd like confirmation
Reply

Sponsored links

#2
Did you tried disabling texture filtering or\and using different interlacing mode?
Reply
#3
yeh turn texture filtering off and it will get rid of the blur. That's just standard bilinear filtering
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
You can try to turn off the graphic filter in the game options screen.
Reply
#5
Thanks, I disabled texture filtering and it looks a little better...

   

Only when I switch to hardware mode (2x res) it's as sharp as the other versions:

   

BUT this fidelity only lasts for less than a second. Then this happens:

   

I tried messing with some of the hardware hacks but couldn't get rid of the glitches. I want to believe there's a way since in HW mode the game looks perfect for a split second...
Reply
#6
Try software mode(F9 while game is running).
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Try software mode and then go through a few interlacing modes with F5. If that doesn't help,
it's probably how the game looks on a real PS2 as well.
I know for certain that most arcade conversions look horrible on the PS2.
Reply




Users browsing this thread: 1 Guest(s)