Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4700MQ poor performance
#1
Hi all, decided to make a new thread.

Installed the newest version of pcsx2 from the auto builds, system spec as listed below. I booted on the intel iGPU since I am using GSDX9 Software (CPU render), the 980M doesn't do anything in this situation.

Ace Combat Zero The Belkan War runs at 100% most of the time, EE 55-70% and GS 30-35%. But sometimes dip to 80%-ish. Extra render thread is set at 7 (4 cores, 8 threads. 1+7 extra).


Can anyone help me set PCSX2 so it runs smoothly? Thanks in advance.
Rig | 5820K - ASUS X99D - 16GB - GTX 1080 Hybrid- 1TB 850EVO
W7 Ult x64
SCP  DS3 wired

Reply

Sponsored links

#2
Did you try setting a lower number of rendering threads? Having too many will actually slow things down in a lot of cases, and have a hyper threaded quad core is not the same as having an 8 core CPU. Try extra rendering threads at 3 Tongue As far as I know hardware mode runs fine minus the black lines, idk how well your cpu will do software mode... You might also give DX11/OGL a try Laugh
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | PNY GTX970 4GB GDDR5
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64 | Nvidia Driver 376.33
Laptop:
MSI GE72VR Apache Pro-027
Reply
#3
I want to say Greg has fixed a number of issues including problems with Ace Combat with OpenGL. So grab the latest GIT version and give it a try. Might need to activate Preload Data and Accurate Date and/ore Hardware Depth give them all a try and see if it helps any
Reply
#4
(05-01-2016, 09:24 AM)Topken Wrote: I want to say Greg has fixed a number of issues including problems with Ace Combat with OpenGL. So grab the latest GIT version and give it a try. Might need to activate Preload Data and Accurate Date and/ore Hardware Depth give them all a try and see if it helps any

This one right?

http://pcsx2.net/download/development/git.html


How do I activate the options you mentioned?

Currently this is the only option that runs on full speed and no texture bug.

[Image: Yo36BbJ.png]

Testing on my 5820K (6 core, 12 threads). As per the above suggestion, render threads have been adjusted to match physical core count and not thread count.
Rig | 5820K - ASUS X99D - 16GB - GTX 1080 Hybrid- 1TB 850EVO
W7 Ult x64
SCP  DS3 wired

Reply
#5
First off change it to OpenGL (hardware) instead of OpenGL (software) that should activate the options needed since they are hardware mode options
Reply
#6
(05-02-2016, 02:36 AM)Topken Wrote: First off change it to OpenGL (hardware) instead of OpenGL (software) that should activate the options needed since they are hardware mode options

OpenGL hardware still has line issue plus garbled ground textures

[Image: ggogp5D.png]


Using hw hack + preload, accurate date doesn't fix

GTX 980M is connected exclusively to the display, intel GPU is not active
Rig | 5820K - ASUS X99D - 16GB - GTX 1080 Hybrid- 1TB 850EVO
W7 Ult x64
SCP  DS3 wired

Reply
#7
Need to tick Enable HW Hacks for it to take effect for starters. And as I said give them all a try in different combinations and see if any of them work
Reply
#8
OpenGL hardware causes ground textures to be garbled no matter what
Rig | 5820K - ASUS X99D - 16GB - GTX 1080 Hybrid- 1TB 850EVO
W7 Ult x64
SCP  DS3 wired

Reply
#9
bump?
Rig | 5820K - ASUS X99D - 16GB - GTX 1080 Hybrid- 1TB 850EVO
W7 Ult x64
SCP  DS3 wired

Reply




Users browsing this thread: 1 Guest(s)