Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
60 FPS but still slow?
#1
Hi everyone.

tried to play to hot shot golf four. Everything is fine (after many settings tried) but now I have the 60 FPS needed but the game is still slow (quite the same as if I was at 30 fps). Any idea?

Config:
Laptop Asus
i7 2.4 ghz
6 Gb Ram
GTX 670 mx

My settings on the file attached.
[/quote]


Attached Files
.pdf   Nouveau Document Microsoft Word.pdf (Size: 336,07 KB / Downloads: 154)
Reply

Sponsored links

#2
(02-25-2014, 03:46 PM)benhure Wrote: Hi everyone.

tried to play to hot shot golf four. Everything is fine (after many settings tried) but now I have the 60 FPS needed but the game is still slow (quite the same as if I was at 30 fps). Any idea?

Config:
Laptop Asus
i7 2.4 ghz
6 Gb Ram
GTX 670 mx

My settings on the file attached.
[/quote]

disable all speedhacks and try again!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
Yeh if speedhacks have no effect on the speed of the game, it merely reports a false FPS reading instead, so disable the speedhack sliders, use the MTVU speedhack and see how that goes.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
reduce VU cycle stealing. Well, you may want to disable all the speedhacks indeed, but then increase them one step at a time till finding the best compromise.

Know that excess VU cycle stealing is the main responsible for the game lagging despite the FPS while EE cyclerate is prone to break sync altogether, the main symptom being messy sound.
Imagination is where we are truly real
Reply
#5
Hi and thank you for your help!

Actually, if I disable all speedhacks, yes I go down 30 FPS. Do my laptop is not powerfull enougt? Tried to go step by step and the only way to get this (false) 60 fps was the settings of my first post... Did you ever tried to play it? Would be easier to know if it's impossible to play "clap hand" games as said in another post.

Thank you!
Reply
#6
Try first with mtvu enable and vu to 2 !
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
what's your CPU's exact model ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
If you press F9 the game will run faster, it seems to eat GPU's for breakfast in hardware mode, but software mode runs much better. You might want to go in to the GSDX config first and set "Extra Render Threads" to 2 or 3.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(02-25-2014, 04:56 PM)Brock lessner Wrote: Try first with mtvu enable and vu to 2 !

I did. 60 fps in slow motion (looking the 30 fps).
Reply
#10
(02-25-2014, 05:00 PM)benhure Wrote: I did. 60 fps in slow motion (looking the 30 fps).

try what i said above
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)