Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
60 fps and sometimes drops
#1
Hey guys i usually play gow 1 or mk Armageddon and i play very well(60fps) but sometimes i have this stupid lag spikes.

PC spec: CPU: i7-4770 3.40ghz
Graphic Card: Nvidia Geforce GTX550Ti
OS:Windows 8
Memory:8gb ram


Attached Files Thumbnail(s)
                   

Sponsored links

#2
Are you playing from a disc or iso?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
(02-13-2014, 03:13 AM)Nobbs66 Wrote: Are you playing from a disc or iso?

(MK)Disc
(GOW)Iso
Gow is not that intense its more playble
#4
Always play from ISO with image made from imgburn. Otherwise lag spike will happen when the disc has to spin up for a read.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
(02-13-2014, 03:26 AM)Blyss Sarania Wrote: Always play from ISO with image made from imgburn. Otherwise lag spike will happen when the disc has to spin up for a read.

How do i know that ISO was made from imgburn ?(im downloading MKA iso from <pirate site removed>)
#6
(02-13-2014, 03:28 AM)cArnagePS2 Wrote: How do i know that ISO was made from imgburn ?(im downloading MKA iso from )

By making the image from your own game.



Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)