Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
87.5% speed at 60fps
#11
(08-01-2014, 05:54 PM)AlignedLicense0 Wrote: I am very sorry for anyone who read the Original 2am rant. I didnt even want to read the nightmare of next that must have been awful. PC specs:
Operating System: Windows 7 Home Premium 64-bit
Processor: AMD FX™-4300 Quad-Core Processor
Card name: AMD Radeon HD 6670
RAM: 8GB
Any other PC spec that i would need? Here is a picture of my Framelimiting, when it is set to "Slow Motion Adjust" it will be running at fullspeed but be reading 67 fps. [Image: jAVaXKc.png]. my EE is a bit high in the screenshot, but that's not an issue, when i lower resolution to Native that becomes under 30.

There are some comments to make about that GS config. Is kept 100% at the base framerate adjust what is OK, means the game will be running at nominal speed always it's possible.

But then the slowmotion adjust at 112% kind of defeats it's purpose (what may be useful in some games helping with some infamous mini games). On the other hand pushing the turbo to 300% won't be useful with that CPU, the computer hardly would be able to run at that FPS (180 FPS), so you may want to keep that value at the default or even give the turbo that slight increase in the FPS (112%) and leaving to the F4 the job of toggling the frame limiter on/off and then running at maximal FPS the machine can achieve.

About the CPU, well, it has only 2 modules (not cores) so it is limited in the number of float point registers it can use at once, what is bad for processing the VUs and disallow using MTGS. Still you should be able to get playable experience in most games with the help of speed hacks.

About overclocking the CPU, it's your call but I think it's able to get high clock with the native turbo alone (less cores easier for the turbo and OC as well, temperature wise).

To end this already long post, try using speedhacks, avoid getting past the center for the VU cycle stealing and EE cyclerate and this might help a lot with many games.

Edit: Maybe is already known, ALT key toggles the Turbo on/off while Shift+Alt toggles the slow motion. F4 toggles the frame limiter altogether allowing the FPS to be as high as the machine can output, obviously useful to accelerate the emulation and skip boring parts/unskippable cutscenes.
Imagination is where we are truly real
Reply

Sponsored links

#12
I know what the settings for framelimiting currently are are stupid, but they have reasons! 300% is for speeding through cutscenes and stuff that idc about as fast as possible, 112% for "slow mo" is actually a setting to "fix" my issue where it CLAIMS 60fps. but is more near 53-54?(12.5% slow). The 112% makes it play correct. I dont feel i need to overclock my computer, it can handle games i play just fine. i just need to know what would make me have a 12.5% or so slowdown that PCSX2 doesnt seem to notice. Restarting computer every time it happens gets annoying since i usually dont start PCSX2 til after anyone i play with on steam if offline, and im winding down the night. Maybe i havnt been clear about the slowdown, its 12.5% slower then whatever PCSX2 claims to be. I can still up the FPS to 100+ with this bug. but if i set it to get 100FPS its only going at about 87.5 or so. Im honestly just worried if it doesnt want to play at full speed for a reason, and im forcing it to speed up anyway could mess something up.
Reply
#13
This thread got oddly off track on what my issue was, and got focused on my pc not being good enough for certain games.
Reply
#14
Your issue, sir, is quite odd (to me at least). Have you tried reinstalling pcsx2? Don't forget to back up saves.
Reply




Users browsing this thread: 1 Guest(s)