A.C.E. 3 Crashing
First of all, thanks to everyone's help here I haven't had to post yet in more than a year, so kudos.

A.C.E. 3 keeps crashing on me, and I see people having no problems with it so I wanted some feedback.

<EE> T1b Miss, addr=0x0 [load]
<EE> PC: 0x0034d028 Cycle: 0x682d6165


PCSX Beta 14XX/Release 0.9.6/Beta 1888
Disabling ALL speedhacks
Using DX9 and 10 versions of GSDX/ZeroGS
Running from disk (original)/Disk (copy of original on standard format DVD)/ISO/Mounted from ISO

Haven't tried:
Advanced options

Where do I crash?:

In the game, after the first mission (where I don't get to a crashing point) I go in and get all the way up to the launching screen, the cut scene follows and as I get the loading screen ( I presume that the load is followed by a cut scene again) I crash as soon as the bar does one full flash to 100% (It does multiple)

Thanks in advance for any help in this matter, I checked forums for similar issues and could find none, did my homework etc. I'm still not a great PCSX2 user so forgive any newbness on my part.


Sponsored links

Make sure patches are disabled and set VU Clamp to Extra in Config -> bAdvanced.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
(10-05-2009, 04:42 AM)dr_thrax Wrote: Make sure patches are disabled and set VU Clamp to Extra in Config -> bAdvanced.

I love you, man.
That one little thing fixed it, now I can finally play my beloved A.C.E. 3 in high definition, on a huge screen.
You made my week.

This forum is amazing, ticket closed!

Users browsing this thread: 1 Guest(s)