A bit of help please.
Hi there, i downloaded pcsx2 the other day and have been trying to get it to work.
I eventually figured out the bios and plugin factors, so that is all set up.
My issue is actually running a game. I saw a thread where it said to get imgburn to make the game work. So i tried loading the game without the imgburn method, than i also tried with it.
Without imgburn it'll load the game but it'll just show backgrounds with pasted pictures, anything like trees or actual people aren't there, but you can hear the sounds fine.
With img burn, it registers the game, (harvest moon) it'll load up into the ps2 start up screen, but once it tries to get the game running it imediately shuts down the program and says it has an error. It simply says "pcsx2 0.9.6 has stopped working".
Now, the only way i saw to run it with the imgburn method was by configuring the cd rom to Linux ISO. I run windows, so please tell me if that's the issue and if it is how do i run the game? Because this linux iso seems to be the only option i see so far.

I have yet to actually burn it since i'm skeptical about wasting a dvd, but would that be the only way?

Thanks for your time.

My operating system is Vista x64.
Amd quad core @ 2.7 ghz
8 gig of ram
ATI radeon HD 4550

Sponsored links

why would you burn it ?

Just use your original DVD with gigahertz cd/DVD plugin if you have any doubt.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Well i would burn it as a last resort effort in reference to what i'm about to say.
I tried using it with the gigahertz cd/dvd before and it doesn't find the file. All it does is bring me to "browser and system settings"
I was trying the iso so i could specifically locate the file.
Do you know of a way to make the program think the file is a cd/dvd ? Or to at least locate the file? except for linuxiso as they doesn't seem to be working
p.s. i tried "Run elf file" but it doesn't register the original file or the image as an "elf" file.
in fact, gigahertz plugin is mainly used for your physical DVD
Linuziso for the ISO image you dumped from it.

You may have misdumped your ISO image, or your DVD could be scratched. That's why I advised you to try with Gigahertz & your original DVD. To make sure you didn't miss something while making your ISO Tongue2
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Oh ok i see what you mean.
Well i'll give the original a try, but i don't think i screwed up the iso.. i have a history of using these programs and i followed the instructions to make sure it'd be right.
Assuming i didn't screw it up, can you think of any other ideas to run it? Wacko
So just a general recap.. linux - just gives me an error saying it stopped working
- gigahertz has no way of finding the iso file, unless it's the dvd itself.
And well, the other two i may just try for the heck of it.
your gfx plugin may be the problem too

Plz give your plugin settings, and/or some screenshots
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Well i dunno what plugin "settings" are but i can give you the list of plugins that i have.

Users browsing this thread: 1 Guest(s)