A few issues
Okay so I'm on a MacBook Pro 13 inch and I've downloaded all the required thing to use PCSX2, I've opened it and everything and it seems to be in working order. However I am currently trying to play Ratchet and Clank with it using an ISO I just made from the disc and it opens up fine, but after a few seconds of showing the intro, the game freezes. This is the text in the X11 thing:

Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SCUS_971.99;1
Loading from a CD rom or CD image
loadElfFile: 1383028
addr 15508 "rom0OhmySDSYS" -> "cdrom0:\SCUS_971.99;1"
addr 15c70 "rom0OhmySDSYS" -> "cdrom0:\SCUS_971.99;1"
addr 216d8 "rom0OhmySDSYS" -> "cdrom0:\SCUS_971.99;1"
addr 90a80 "rom0OhmySDSYS" -> "cdrom0:\SCUS_971.99;1"
loadElfFile: cdrom0:\SCUS_971.99;1; CRC = CE4933D0
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing

To a rookie (me) this all looks like everything should be working fine, however clearly it isn't so does anyone have any insight about why it isn't working?

Additionally, this is just a minor annoyance but if it could be fixed then that'd be great. Every time I've opened up PCSX2 I've had to relocate the BIOS folder and it's right there, I can just click it, but I'd rather not have to do this every time I open the program. Thanks for any help on either of these two issues!

EDIT: Okay so I tried to use a different game and it worked fine for much longer than the other one, but the graphics were really off and I still couldn't actually get to any gameplay, just to the menu and past the first cutscene.

Sponsored links

what mac os version you have ??
try to download this http://xquartz.macosforge.org/landing/
(08-05-2012, 11:53 AM)Salahkun Wrote: what mac os version you have ??
try to download this http://xquartz.macosforge.org/landing/

I have version 10.7.4, and yeah I'm already using Xquartz. I have all of the programs that I need and that are recommended installed, at least I think.

Users browsing this thread: 1 Guest(s)