Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A weird FF X-2 graphic problem
#1
I pretty much follow the default Pcsx2 settings

Pcsx2 version 0.9.6
CPU: Intel Core 2 Duo E6750 2.66GHz
GFX Card: Nvidia EVGA GTX 260

[Image: ffx2d.jpg]


anyone can help me fix it?

I can run FFX, FFXII, KH 1 and 2 fine on the settings i got now.
Reply

Sponsored links

#2
(08-31-2009, 07:57 PM)howardslp Wrote: I pretty much follow the default Pcsx2 settings

Pcsx2 version 0.9.6
CPU: Intel Core 2 Duo E6750 2.66GHz
GFX Card: Nvidia EVGA GTX 260

[Image: ffx2d.jpg]


anyone can help me fix it?

I can run FFX, FFXII, KH 1 and 2 fine on the settings i got now.

I see in your image 640x1024 try to set native to gsdx
Reply
#3
the ffx-2 fmvs currently work correctly only in software mode, use F9 to switch to it during the emulation, after the fmv switch back to hardware mode.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#4
ok, tried switching to native, the FMV is still like that, though without lines but looks like those old CRT monitors that flaps bright for a moment then darker the next....

and it seems its not really a native resolution thing cuz its still the same resolution when i run this FMV
[Image: 11233187.jpg]

now this may be the native resolution thing...but the gfx is horrible...zoom in the image to see it clearly

[Image: 25092863.jpg]

[Image: 20519532.jpg]

EDIT 1

ya, the native thing doesnt work out well, i switch back to 1024x768 (what i had originally) and its working great for regular gfx

[Image: 86042815.jpg]

so i guess theres no other solutions to FMVs?

EDIT 2

I tried pressing F9 during the FMV, it doesnt seem to switch, i have to manually quit game, then go to settings and set to DX10 Software from Hardware to get the FMV running fine (though around 75% all the time)
Reply
#5
no, currently there's no alternative to the software mode for the ffx-2 fmvs. and the gfx in software mode are not "horrible", they replicate exactly the resolution the game was intended to run at, 512x416 in the case of ffx-2 (640x1024 for the fmvs). no real idea why the F9 key doesn't work for you, but try changing your pad plugin or use other interface settings for it.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#6
F9 switch tends to not work when using fullscreen, I wouldnt worry about it btw it's not many FMVs in the game and you can watch them in like youtube if you want :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)