AMD Card problems
Hi, I bought a new laptop this year and need some help, as PCSX2 1.2.1 does not recognize my GPU, just the integrated one... So it shows playing on Intel HD Graphics 4000

I'm using Catalyst 12.9, already tried to switch the pcsx2.exe to High Performance on Switchable Graphics and enabling de High Performance mode on Windows...

My specs are:

Core i5 3230m
AMD Radeon HD 8850M
Windows 8 64 bit SL

Thanks in advance Laugh

Sponsored links

have you updated your graphics drivers
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
those drivers are out of date currently when this post was written the latest drivers are 13.12 for desktop, Mobile i don't know you will need this link:

you are better off using the automatic tool though
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Also make sure you are running off the AMD card in the plugin settings

Plugin Settings (GSdx) >> Make sure your adapter is the AMD card.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

Latest drivers are actually 14.1 Beta, but non-beta drivers correct that's 13.12. And the Auto Detect Tool doesn't work lol. When I try to run it it says unknown hardware and unknown OS, this happened for me on Win7 (Now on Win8.1) and it's a 7870xt Tongue
Sorry for the late answer Tongue2

Tried to update my drivers, didn't work for me, and the funny thing is that it doesn't even recognize my gpu, in the plugin settings, it shows the Intel HD, a Microsoft option, Default hardware device and another one I can't remember cause I'm not with it now...

I read on a topic that a guy got lucky with the 6xxxM series using the SVN builds, tried that and got nothing too...

Also, sorry about my english, it's not my native language, but it's improving Tongue
Ketler what you could try and see if you can shut down the IGP, by going into the bios and see if you can turn off the Intel Card.
it sounds if the card isn't even there could you give me the model number of tha laptop i could try to look in to it on my free time
i personally never had issues with the auto tool and i ddin't bother asying anything about 14.1 since beta drivers could cause more issues
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Maybe it's AMD enduro causing problems?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
The model is NP670Z5E-XD1BR, I think that this is the brazilian model, the equivalent model in USA is NP680Z5E-X01US, but it has a different GPU (but almost the same)...

Tried disabling the Intel HD too, Windows went into basic aero and still the same...

Thanks for the help guys *-*

Users browsing this thread: 1 Guest(s)