Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ANNOYING glitch in Rogue Galaxy (could be PCSX2 related)
#11
(11-07-2011, 12:26 AM)kaine Wrote: I have been having the exact same problem, but staying off the train tracks having worked for me, I did an experiment where I walked away from the game after defeating the first morarty attack( on entering myna ), I didnt even move during the battle, because I used the Desert Wind 2. I still was jumped up onto the 'roof' of the map. If anyone knows what the issue could be I would greatly appreciate it. This is the second time I have tried to get through this game, the first time was years ago ( when i originally fell in love with it ) and the disc stopped reading on my ps2. This is completely maddening could it be the specific copy of RG? I don't understand this, how it has worked for others, and not even moving the glitch still effects me.

create your own thread...hi-jacking/reviving the old one will ignore your responses.
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM

Sponsored links

#12
If I were to make a new thread, someone would get annoyed, and tell me that a thread already exists for this problem, and then put the link to this thread. Anyway... continuance of begging in hopes of helpful advice.
#13
These forms of glitches are often caused by the wrong VU0/VU1 or EE/FPU settings.
Go into emulation settings (Config -> Emulation settings) and try different combination of Clamping and Round modes for both the EE/IOP and VU tabs.

Post back if you see a change.
#14
Agr007 Wrote:I Have
Intel Core 2 Duo Processor
2GB Ram
Asus EN9400GT 1GB Graphics Card

And Pcsx2 Works Fine

To Show It works On My PC I Have Added The Configuration Images And Screenshots(Use Hyperlink To See The ScreenShots)

PCSX2 Screenshots

Enjoy

Wow so many bios Excl. Wish i could do it myself. Someone press the close button Tongue2
#15
We'll let that pass since the post was made 10 months ago and it's not that user asking for support now. Reviving a thread when the user has the exact same problem is not frowned upon. Support is not revoked for kaine so anyone who can help should do so.
[Image: newsig.jpg]
#16
try with VU rounding to negative and clamping to none. I passed that part with no problem. If you get thrown on the top of the map just walk around until you land.

[Image: hqk0cw-6.png]
#17
Thank you all for the advice, I have tried a few variations on the settings you have suggested, a few completely distorted the graphics, but I am currently trying one ( no clamping,EE and VU ) which seems okay, although i have been encountering monsters far stronger than I have previously encountered, in areas where there aren't supposed to be encounters... But i am hopeful and haven't yet had the teleport out of map problem. Thanks
#18
(11-07-2011, 03:49 PM)andutrache Wrote: try with VU rounding to negative and clamping to none. I passed that part with no problem. If you get thrown on the top of the map just walk around until you land.

I'm having the exact same problem, but it has nothing to do with the tracks.

I'll be standing around minding my own business, then suddenly they start jumping into the air and I get stuck on the "roof"

Can't open my menu, can't jump or anything. Game probably thinks you're still jumping. Walking around till you "fall down" doesn't do anything.

I tried setting it to negative and what happened instead was the geometry instantly....deteriorated? and the game showed me a loading screen with some noises. Not even slightly playable.
CPU: i5 3570k @ 4.2 | RAM: 8GB DDR3 | GPU: 1GB Radeon HD5550 @ Stock
Running: 1.1.0.5764
#19
Please make a new thread instead of reviving a 2 year old thread Gvaz




Users browsing this thread: 1 Guest(s)