APPCRASH PCSX2
#1
Hello everyone

For some time now I have not been able to run new pcsx2 builds, a window is displayed telling me an error "APPCRASH PCSX2" KERNELLBASE.DLL ", however if I run the official version PCSX2 1.6 everything works normally.
For exemple, i try executing "pcsx2-v1.7.0-dev-143-gf44f676cc-windows-x86" downloaded from an automated Pcsx2 builds page, and the error appear.

Any help please ? thank you


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Windows 7 isn't support anymore.

You can posssibly change the SPU2-X output module to port audio and make sure GSDX is using OpenGL, then it might work, but officially we don't support Win7 anymore, as outlined in the latest progress report on the front page.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(07-28-2020, 04:50 PM)refraction Wrote: Windows 7 isn't support anymore.

You can posssibly change the SPU2-X output module to port audio and make sure GSDX is using OpenGL, then it might work, but officially we don't support Win7 anymore, as outlined in the latest progress report on the front page.

windows 7 is not supported for dev builds or for pcsx2 in general ? the builds lunch normally, but no more
version 1.6 works very well however (in software mode) because my graphics card is a basic intel, so the opengl mode does not work, and for the sound I have to go through the DirectSound mode, but still under windows 7 and it was working before a few weeks.


Attached Files Thumbnail(s)
   
Reply
#4
PCSX2 1.6.0 is the last version that is guaranteed to run on Windows 7. All 1.7.0 development builds and future builds are targeted for Windows 8.1, Windows 10 and Linux, and may not run on Windows 7. It is known that newer 1.7.0 builds will not run on Windows 7.
Reply
#5
(07-29-2020, 02:47 AM)pandubz Wrote: PCSX2 1.6.0 is the last version that is guaranteed to run on Windows 7. All 1.7.0 development builds and future builds are targeted for Windows 8.1, Windows 10 and Linux, and may not run on Windows 7. It is known that newer 1.7.0 builds will not run on Windows 7.

I never like the new windows 8.1 or the 10, that's why I would stay on the 7, and it is the best. you deprive us of your new builds and that is regrettable. Thank you anyway for your answers.
Reply
#6
lol.
let's say microsoft deprives you of their OS? then Smile
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#7
(07-29-2020, 05:15 PM)jesalvein Wrote: lol.
let's say microsoft deprives you of their OS? then Smile

I will be forced to install a win 10 as a second OS just for new builds so ..  lol

i love my PS2 games, i have no choice. Glare

thank's for all
Reply




Users browsing this thread: 1 Guest(s)