[ASK] How to properly config PCSX2 to play Front Mission 4
Hi all,

I'm new at this forum, but I've followed pcsx2 for years..
I need some help to make my PC play Front mission 4 using PCSX2.
i tried many PCSX2 version, plugin, and configuration form lots of forum but none of them working on me..
Currently i successfully get to the menu and movie, but when the chat at durrandal HQ finished, PCSX2 always crash.

So please if anyone can give me some solution ill be grateful..
my PC spec:

Motherboard Elite AM780GMA
AMD X2 245
DDR2 4 GB PC 6400
Ati 4850 512 MB
win 7 x64
Sound card onboard

Sponsored links

have you tried 0.9.7 beta? tried software render?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
(05-30-2010, 08:53 AM)iakoboss7 Wrote: have you tried 0.9.7 beta? tried software render?

Yes, I've try the newest beta..
instead of crash, it give me a blank screen..
please some one help me.. SadSad
1st, sorry for my BAD english =P

2sd im registred here only to reply your question, im actualy playing this game, with an onboard gpu =] (hd3300, 790gx chipset) AMD Phenom II X2 555 @ X4 3.2ghz, 4gb (2x2) 1066mhz kingston hyperX @ 800 mhz with very low timings.

right, im using a playground version of pcsx2, 1.0.0395 - tlb, but i belive u can use the new version, with the right plugins, my configs are:

Graphics ---> GSdx 872m 0.1.12, SSE2 version, Direct3D9 (Hardware), pixel shader 3, texture filtering and alpha correction

Sound ---> SPU2ghz Playground 1.9.0, default options

Bios ---> USA

CPU ---> all options marked, including multi threaded gs mode (for dual core processors), Frame limiting im using Normal mode, but u can use Limit if its too fast in the game.

Speed Hacks ---> The "secret", in my case, is here, im using onboard video, cousing to sometimes my fps going down, then a tested several options here and fm4 is running praticaly 100% all the time, mark the option: EE Sync Hack (x2), but if with the others configs the game runs smooth, u dont need to select these option.

FM4 runs here with this configs, ah, in CDROM PLUGIN, if u are using an ISO image, use the GigaherzĀ“s CDVD Plugin 0.7.0

Man, sorry again for my baaad english, but i belive u can understand the "spirit" of my reply kkkkkkkkk.

Give a reply with your sucess or not. =P
I believe that game is broken. Some VIF issue.
If it stops in the intro 3D, showing some mechs, then that's it.
I'm going to start playing this today. IF I find a config that works I'll post it. There has to be one, it's on the compatibility list as "playable".
(05-31-2010, 08:01 PM)Jac3624 Wrote: I'm going to start playing this today. IF I find a config that works I'll post it. There has to be one, it's on the compatibility list as "playable".

The compatibility list shows the game as playable on 0.9.6. Given rama's reply, it seems this isn't the case with 0.9.7 anymore.
[Image: newsig.jpg]
man, the game works fine!

try the 0.9.6 version or search for version im using, but i belive alveox is using some wrong configuration options...
I got it going on 0.9.6, though only running at 60% to 80%(in-game) with graphical glitches. r1888 only gets to the end of the durrandal chat then crashes.

I've tried it with the config you suggested Drop Dead. That's what got me ingame. I've tired searching for the build you are using, but I don't know if I found the right one. Unless it need to be compiled, which I don't know how to do.
Drop dead your config is rock!!!
With your config i can get to the training mission fine. But i made some custom configuration, i change the plugin for the GSDX to the newest one from the latest public beta. The older Gsdx only give me a 25-35 fps, but with the newest one i can get 35-60.
ill try to mess around again to get better fps.. I'll post it if I'm succeed.

I'm conclude the newest pcsx2 is the culprit behind the crash in FM4.

Here is some useful link:
playground version of pcsx2, 1.0.0395

GSdx 872m 0.1.12


Users browsing this thread: 1 Guest(s)