Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ATV Offroad Fury 4 [SCUS 97479] (U)
#1
status=5;
version=1.3.1;
console=PS2;
crc=6B637D8D;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 13 11 2012 1.1.0 r5452- Windows
GSdx 5442 SSE41 [29 10 2012]
LilyPad 0.11.0 [09 10 2012]
cdvdGigaherz 0.8.0 [09 10 2012]
USBnull Driver 0.7.0 [09 10 2012]
SPU2-X 2.0.0 [21 11 2012]
DEV9null Driver 0.5.0 [09 10 2012]
FWnull Driver 0.7.0 [09 10 2012]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status is unchanged. Runs near full speed.

Bugs:

N/A

Status
Playable
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#3
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 23 03 2014 1.2.0 r5927 - Windows
GSdx 5932 SSE41 [23 03 2014]
LilyPad 5822 0.11.0 [28 02 2014]
cdvdGigaherz 5822 0.8.0 [28 02 2014]
USBnull Driver 5822 0.7.0 [28 02 2014]
SPU2-X 5893 2.0.0 [28 02 2014]
DEV9null Driver 5822 0.5.0 [28 02 2014]
FWnull Driver 5822 0.7.0 [28 02 2014]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status goes from playable to ingame. Quick races run just fine, but choosing a story mode hangs and hits TLB miss errors.

Bugs:

N/A

Status
Ingame
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#4
Information 
Compatibility Report
(Direct3D9 Test)

CPU: Intel Core 2 Duo T9300 @ 2.5 GHz
GPU: NVidia Quadro FX 3600M 512 MB

Build Description: PCSX2 Feb 03 2014 1.2.1 (r5875) -Windows XP SP3
GS: GSdx 5875 (MSVC 18.00, SSE41) 0.1.16
PAD: LilyPad svn (r5822) 0.11.0
SPU2: SPU2-X r5830 2.0.0

BIOS: USA v02.20 (10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks:
Default/Recommended speedhacks.

Gamefixes:
Skipdraw set to 1. Fixes white screen in-game. Enabling Alpha Correction works, too.

Amount of testing done (little/medium/much/completed game):
Much

Bugs (hardware):
1.) The 3D vehicle model in "Pre-Race" does not render correctly.
2.) When in-game, vehicle shadows do not render.
3.) When viewing your garage, the player and vehicle does not appear correctly, sometimes not at all.

Comments:
The game runs flawlessly in software mode.

Status:
Playable


EDIT: Apparently, most of the graphical bugs occur in Direct3D9 Hardware mode. Direct3D10 looks pretty good, will make a new report soon.


Attached Files Thumbnail(s)
                                                       
Reply
#5
Compatibility Update
(Direct3D9 Test)

PC Specs:
CPU: Intel Core 2 Duo T9300 @ 2.5 GHz
GPU: NVidia Quadro FX 3600M 512 MB

Build Description: PCSX2 Aug 4 2015 1.3.1 Git (877-g36554c3) -Windows XP SP3

BIOS: USA v02.20 (10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks:
Default/Recommended speedhacks.

Gamefixes:
Skipdraw set to 1. Fixes white screen in-game. Enabling Alpha Correction works, too.

Amount of testing done (little/medium/much/completed game):
Much

Bugs (Hardware):
Unchanged.
4.) [NEW] If you have mVU Flag Hack enabled, some textures like buildings and bridges stretch across the screen. The bug does not appear when the Hack is disabled. (note: this also happens in ATV 3)

Comments:
Status unchanged. Game runs great.
NOTE #1: Expect major framerate drops on map "Australia 02". I believe it is something related to the crane.

Someone should test this on OpenGL.

Status:
Playable


Attached Files Thumbnail(s)
           
Reply
#6
Information 
I've upgraded my OS, now I can test in Direct3D10.

Compatibility Report
(Direct3D10 Test)

PC Specs:
CPU: Intel Core 2 Duo T9300 @ 2.5 GHz
GPU: NVidia Quadro FX 3600M 512 MB

Build Description: PCSX2 Oct 20 2015 1.3.1 Git (1284-g2a21224) -Windows 7 32-Bit

BIOS: USA v02.20 (10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks:
Default/Recommended speedhacks.

Gamefixes:
Skipdraw set to 1. Fixes one bug, causes another. (Continue reading)

Amount of testing done (little/medium/much/completed game):
Much

Bugs (Hardware):
1.) When viewing your character in the Garage, the character is nothing but a white blob. Setting skipdraw to 1 fixes this, but seems to do funky stuff to the vehicle. However, everything looks well in-game.

Comments:
I've edited the previous reports to make them a little less confusing... ish.
NOTE #1: Expect major framerate drops on Story-Mode map "Australia_02".

Someone should test this on OpenGL

Status:
Playable


Attached Files Thumbnail(s)
                   
Reply




Users browsing this thread: 1 Guest(s)