ATV offroad fury 4 error
Everytime i try to play ATV offroad fury 4 it turns black after the warning signs. can someone help me i really want to play it again!

Sponsored links

This error comes up on the console
CDVD READ ERROR, sector = 0x0039cace

sounds a bit like a cd/dvd read error... but I might be wrong.

Maybe you check the quality of the input (iso / dvd)?
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I'm using a Lenovo Thinkpad X240 with an intel core i3 4010U 1,7 GHZ, 8GB ram, Intel HD 4000, Windows 7
And i'm using the USA bios v 0.1. 60(07/02/2002)
I am not using any non default settings.
I have tried WRC Fia world championship 3 and that won't load after i pressed quickgame or championship and atv offroad fury 4. i have tried some other games like colin mcrae rally 2 and that worked

My computer doesn't have a cd drive so i downloaded iso from another website
Well, no support for downloaded games
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
It says that atv offroad fury 4 is compatable
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)