Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AVX feature not detected in v1.1.0
#1
Exclamation 
Please see this picture
[Image: pcsx2avx.jpg]

v1.0.0 detected AVX
v1.1.0 not detected AVX
Why?
Thank you
-----

Core i3 3.4 GHz
GTX550ti
window7 32bit
Ram 4GB
Reply

Sponsored links

#2
Since you aren't using the AVX plugin that should not be a problem, still was a good report, something seems to be wrong indeed.

Edit: I downloaded that build and it worked fine with the MD Bulldozer.
Imagination is where we are truly real
Reply
#3
Thank you for answer nosisab Ken Keleh.
I want to try AVX plugin.
I looked in plugin folders, it located there but it was not available in plugin selector panel.
What should I do?
Reply
#4
(06-22-2013, 03:14 PM)xyteton Wrote: Thank you for answer nosisab Ken Keleh.
I want to try AVX plugin.
I looked in plugin folders, it located there but it was not available in plugin selector panel.
What should I do?

I really don't know, let's wait a dev coming with an answer.


Although not directly related with the current problem, my advice is to you to create a folder, let's say D:\GAME\PS2|PCSX2 and copy all the content from the PCSX2 v1.0.... to inside it and afterwards copy the content of the new build accepting all overwrites. This way you keep all together and pcsx2.exe will be the last build. If willing to test something just run specific versions of the executable.
Imagination is where we are truly real
Reply
#5
While it's odd that it doesn't show up (it does for me in the latest versions, running AVX via a piledriver CPU), the only thing I can think of is that you don't have windows 7 properly updated (I believe it needs an update to use AVX) but that doesn't explain why it would show up in the older version but not the newer version.

Does the AVX plugin work in 1.0.0? Or does it also not show up there?
Reply
#6
(06-23-2013, 07:48 AM)Koji Wrote: While it's odd that it doesn't show up (it does for me in the latest versions, running AVX via a piledriver CPU), the only thing I can think of is that you don't have windows 7 properly updated (I believe it needs an update to use AVX) but that doesn't explain why it would show up in the older version but not the newer version.

Does the AVX plugin work in 1.0.0? Or does it also not show up there?

AVX requires Windows 7 SP1 or higher.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply




Users browsing this thread: 1 Guest(s)