Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
About the system.cnf problem
I have ripped most of my games with imgburner, and all of them have worked, except for Contra Shattered Soldier, this game gives me the system.cnf not found error from the rip, even from the dvd itself, i even tried mounting the iso on daemon tools; so messing around i made a rip in bin/cue format to try mounting it but it still fails, so i was just giving up and wanted to play some FF12, when i realized that linuz actually reads .bin files, so i loaded the contra one, and it actually works.

Can anyone give me an explanation for this? Though I'm happy that it actually worked is kind of weird. Or maybe i did something wrong when ripping in .iso format.

Sponsored links

Explanation of what? I got lost there...since Linuzappz iso worked fine with the game I don't know what was/is your problem...
[Image: newsig.jpg]
probably linuz had included .bin support from the start. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
I was just asking why would the game run in bin format and not in .iso format or direct from the dvd.
I've encounter those problems sometimes but by using other plugin the game start working
To run directly from the DVD you need to use another plugin,like Peops CDVD like the guide says...
Probably the iso image was bad,but the bin was not.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)