Ace Combat 4 Mipmapping and AA is being disabled?
#1
Question 
I'm trying to emulate Ace Combat 4 Shattered Skies, and the Mipmapping option is automatically getting toggled in-game. This causes terrain glitches with the textures.

I'm using the build PCSX2 1.5.0-20190823153146, and have tried to follow most of the guides on this game. So these are my Graphics plugin options:



Renderer: Direct3D 11 (Hardware)
Adapter: NVIDIA GeForce GTX 1070 Ti
Interlacing: None
Texture Filtering: Bilinear (PS2)


 Hardware Renderer Settings

Allow 8-Bit Textures: Off
Large Framebuffer: Off

Internal Rez: 4x Native (~1440p 2K)
Anisotropic Filtering: 16x
Mipmapping(Ins): Full(Slow)/Basic(Fast)
Automatic CRC Level: Full(Direct3D) Should I switch to Agressive? It mentions AC4 in the Tooltip?
Accurate Date: Fast(Default)
Accurate Blending: Basic (Recommended)
Enable HW Hacks: On

  • Align Sprite: On
  • Merge Sprite: On
  • Half-Pixel Offset: Normal (Vertex) Unsure about this one, the guide I followed mentioned this setting but it was set to Full, which isn't an option.
  • Round Sprite: Half





All other options are Default, except for MTVU (On) in the Core Settings.
Reply

Sponsored links

#2
Are you using the Insert key by any chance for something? It will toggle mipmapping during emulation.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#3
Tongue 
Oh, wow. I thought I was going crazy, looking through all of the options. I had bound Insert to R2, and Delete to R1. So yes, it was me toggling it in game, lol. Tongue2
Reply




Users browsing this thread: 1 Guest(s)