Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ace Combat 5- The Unsung War hit detection issues
#1
So I got the NTSC-U versions of Ace Combat 5 and 0 and am currently encountering hit detection issues on 5, which I am 90% sure I will also encounter on 0. On certain missions, certain enemies will be completely invincible and my missiles and bullets will always just go right through them, making the game impossible to progress since these enemies are required to be destroyed. I've looked this up and there is no clear consensus on what can be done to solve this problem. Before anyone has suggestions, here are the ones I've already tried that have NOT worked:

- Enabling cheats.
- Automatic game fixes being enabled.
- Using fast boot.
- Speedhacks are left untouched.
- Using multiple different builds (like, 6 or 7 different PCSX2 builds, ranging from 1.3 to 1.5) 

Someone tried to help me out but they're bummed out on what could be the problem after they gave their suggestions. I showed them the emulog and they say my automatic gamefixes aren't being applied properly because this would happen if automatic gamefixes aren't functioning as they should, yet automatic gamefixes is turned on and all. Does anyone have any ideas?
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#3
https://pastebin.com/R6qMNKmb Thank you. I've put the emulog in a pastebin.
Reply
#4
Sounds like a bad patch, can you try this one instead and see if it works?

Place the patch in cheats folder, disable Automatic Gamefixes and enable cheats instead, load the game from a memory card and NOT a savestate.
See if it works.


Attached Files
.pnach   39B574F0.pnach (Size: 142 bytes / Downloads: 71)
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#5
Thanks, but is there a way to disable Automatic Gamefixes? It's greyed out for me.
Reply
#6
NVM, figured it out. Will play the game soon to see if the problem is still encountered, thank you for your help.

Update: The problem still persists. Worth mentioning is that before the fix you suggested is that I do use Codebreaker for this game, though I boot up Codebreaker through the ISO selector, select AC5 and enable the cheats and then swap discs and load it up in Codebreaker. Why I say this is because whenever I close out of AC5 it never saves the codes I did on Codebreaker, so I have to keep going in Codebreaker first to enable the codes, and when it doesn't save the codes none of the problems I've encountered occur. Yet when I do enable it that is when they do.
Reply




Users browsing this thread: 2 Guest(s)