Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ace Combat 5 is still not playable on 0.9.8.
Guys, need some help over here... any advice would do.
I've got an i7-2630QM CPU @ 2ghz core and an AMD Radeon HD 6550M graphics card on my win 7 64-bit . My pcsx2 version is 1.1.0 r5780. Whenever I start with AC5's gameplay, my FPS goes down to 16-24 FPS when it was still 58-60 at the game menu up to the briefing screen. Any ideas on how to get it higher?

I even set clamping to none. Along with native (1x) resolution with absolutely no other graphics improvement. Looking at a plane in the hanger nets me 50-60 fps but the most I get in real gameplay is around 30-40 FPS. Running on fumes here and I really need some advice.

Sponsored links

(12-29-2013, 06:01 PM)renoraider Wrote: Guys, need some help over here... any advice would do.
I've got an i7-2630QM CPU @ 2ghz core and an AMD Radeon HD 6550M graphics card on my win 7 64-bit . My pcsx2 version is 1.1.0 r5780. Whenever I start with AC5's gameplay, my FPS goes down to 16-24 FPS when it was still 58-60 at the game menu up to the briefing screen. Any ideas on how to get it higher?

I even set clamping to none. Along with native (1x) resolution with absolutely no other graphics improvement. Looking at a plane in the hanger nets me 50-60 fps but the most I get in real gameplay is around 30-40 FPS. Running on fumes here and I really need some advice.

you got some http://forums.pcsx2.net/Thread-Ace-Comba...s-Slow-FPS
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Thnx, though I'm practically looking for help where I can find it.
Well i have dev'd a fix, but if it's still valid. just following correspond with your system:

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Intel quad core system min 2 ghz
32 bits windows 7 system
3 gigabytes RAM
VGA: MIN: 256 MB video memory
(try ATI RADEON X800 GTO)
Otherwise disable direct x 10, and shader 3.0 Via the graphics card.

Settings: Under config
Emulation settings
EE/IOP(
EmotionEngine: Recompiler
EE/FPU Afvanced Recompiler Options: Nearest
IOP: Recompiler
Clamping Mode: None)

VUs(
VU0: microvu recompiler
VU1:sameoption
VU0/Vu1 Advanced recompiler options: Nearest
Clamping Mode: None)

GS (just for speed)
Baseframerate 100%
Turbo adjust 300%

Frameskipping

Skip when on turbo [tick]
draw and skip frames at 3

GS Windows
custom size : 640x380


Speedhacks
all[ticked]
ee cycle rate and vu cylce stealing left unscathed

game fixes ignore



Plugin and bios selector
GS: Gsdx 5875 (msvc 18.00)0.1.16 The r5875 series if possible
[do not ignore]
Renderer: dircet3d9(hardware)
auto interlacing
Custom resolution 640x380
Hardware Mode settings [tick] all


SPU2: SPU2ghz Playground 1.9.0
INterpolation: 1 Linear
Module: 3 Xaudio
Latency(160 ms)
Use Time Stretcing[tick]

PADS and other misculaneous can be edited willingly

screenies can be posted if necessary
(08-03-2014, 01:29 PM)a1a1abrams Wrote: Well i have dev'd a fix, but if it's still valid. just following correspond with your system:

So you revived a dead thread to post a solution about an already fixed game? Tongue
Would you mind explaining what you would have fixed this way?

Because, especially your advice to ignore game fixes seems pretty bad, given that back in october clipping one was added




Users browsing this thread: 1 Guest(s)