Ace Combat Belkan War Problem
Hi Guys!
Im an Ace COmbat Lover! I bought a new Monitor, 21" Widescreen , just to play it in PC.
I Copied my saves from ps2 via some hacks.

Anyway, i was happy until i tried to run it lol.

Zero GS doesnt play it ´properly and GSDX plugin let the image with squares all over the terrain and in-game.

Also, the Console Give this message when it starts briefing :
sceMpegIsEnd pattern found! Recompiling skip video fix...

Im going try ace combat 5 .Will message Soon.

Thanks for reading, i hope you guys can support.

Ohh I forgot to say, i tried with both my un-updated version and the new version as well. Both doesnt work.

Sponsored links

Oh Well Ace Combat 5 Starts Fine, but after the first 3 seconds of Movie, it locks and i just hear the song. Ohh well. Worthed the try.
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Ace combat 5
Ace Combat 0 Belkan War

Any Settings, DX9,DX11,Hardware,software,both dont work.

Both ISO.

VideoCard : Radeon 6850

PCSX2 0.9.9.r5347 - compiled on Jul 24 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8190 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.210 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\GSdx32-SSE2.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (
Binding PAD: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\LilyPad-r5258.dll
Binding SPU2: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\SPU2-X-r5317.dll
Binding CDVD: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\CDVDnull-r5319.dll
(GameDB) 9640 games on record (loaded in 206ms)
Binding USB: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\USBnull-r5319.dll
Binding FW: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\FWnull-r5319.dll
Binding DEV9: C:\Users\André\Desktop\pcsx2-5347-windows-x86\pcsx2-5347-windows-x86\plugins\DEV9null-r5319.dll
Plugins loaded successfully.
Try this...

Go to Config -> Emulation Settings

At EE/IOP tab, set Clamp mode to Full

At VU tab, set Clamp mode to Extra + Preserve Sign
Ace combat 5 was in-game, dunno if anything change from 0.9.8 to 0.9.9.
Tried all PS2 Ace Combats (PAL)

AC04: Screen is partially covered by black, slow, bad textures and freezes in cutscenes -> Unplayable

AC5: Messed up ground that causes slow down, clipping errors cause bullets and missiles to always miss the target and freezes in cutscenes -> More or less unplayable

AC Zero Belkan War: Using the exact same engine/technology as AC5 it has the same issues

Maybe it will be playable in later versions of PCSX2, as of now, no.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Thanks for the answers. So , is there any hope we gonna get ace comba compatibility in future ? Or its impossible ?
Just stay tuned! Wink
Always! Laugh

Users browsing this thread: 1 Guest(s)