Action Replay Max on Pcsx2?
Ok, I have PCSX2 working, and I have tried it on one of my OWN ripped ISO of Kingdom Hearts II (2). However, when I use IMGBurn to get an image (.iso, and I also tried .bin, and .img) of Action Replay Max (which I obviously own as well), it won't rip it, and stops from some error and has something to do with Big.dat. Also, I can run ARMax from PCSX2, but when I try to load a game, it wants to save, and it never actually saves, and shows the progress bar. The bar doesn't go anywhere, but the game background is still moving. I can't do anything. Also, do I need enable cheats enabled?

Thanks in advance for any help.

Sponsored links

Maybe AR MAX patches the memory in a way which crashes the emulator. Not something that can be solved other than at developers level, I fear. Codebreaker is compatible as far as I know but have not seen reports about AR MAX ever working with the emulator.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)