ActionReplay MAX Evo & PCSX2
OK.. here's the question.. how can I get game saves to and from PCSX2 and my PS2 memory card? I have Action replay MAX Evo and a 128mb usb pen. When I plug the pen into my PS2 the MaxMemory recognises the usb pen! But when I try copying a game save to it.. it never works! I get an error message.. Alternatively when I extract a game save from PCSX2 using SaveBuilder (I have tried exporting as ARMAX save and as a codebreaker save) and stick it on the pen.. then plug it into my PS2 the ARMAx software again recognises my USB pen.. but says there are no saves on the USB memory stick.. does anyone ahve any ideas? Its just I have a PS2 at home and when not at home I run PCSX2 on my laptop so don't want to play 2 games at the same time.. I want to be able to play a game on the PS2 at home then when I am going somewhere I can transfer my save over to my laptop and use the same game save on PCSX2..

I have managed to export a game save from PCSX2 (FFX) and edited it using an editor and then import it back into the virtual memory card no problem! So I can do that.. but trying to get the save game recognised on the USB pen is the problem.. is there a limit on the size of the drive? I tried a 16Gb a 4Gb and a 128mb one.. or could it be filesystem? Like.. FAT32/FAT16? Does anyone know? Smile

cheers Smile
CPU - AMD Phenom X4 9850 Black Edition Quad Core Socket AM2+ (940 pin) 2511.36mhz
MB - ASUSTek Crosshair II Formula Motherboard - nForce 780a SLI SPP (MCP Southbridge)
RAM - 8gb DDR2 Dual Channel Corsair PC2-6400
GFX - NVIDIA GeForce 8800GTS 512mb (I do have a 550GT TI 1GB)
OS - Windows 7 64bit/Fedora 13 KDE

Sponsored links

Users browsing this thread: 1 Guest(s)