Airforce Delta Strike prerendered FMV flickering/no sound
As the thread title says. PCSX2 1.4.0, tried changing options including software/hardware rendering, native/custom resolution, bilinear(forced)/(PS2), emulation preset is 1. None solves the issue, although, having interlacing set to blend removes color glitches of the FMV as opposed to not having interlacing, but the flickering and no sound still exists. Tried running the game in PSCX2 1.2.1 and 1.0.0, flickering of the FMV still exists but there's buzzing sound instead of silent. I have seen a Youtube video where the Youtuber ran this game in PSCX2 with the FMV playing properly. I commented on that video and awaiting response. I also searched high and low on this forum regarding FMV flickering and this game to no avail. The game is otherwise playing almost perfectly, with some hanging after mission briefing and freezing followed by no music or dialogue in one of the missions. 

CPU: Xeon E5450 3.0 Ghz (equivalent to Core 2 Quad Q9650)
Windows 7 64bit

Please excuse me if I'm lacking information.

Attached Files Thumbnail(s)

Sponsored links

Try the latest v1.5.0 git build:
(02-05-2017, 01:13 PM)FlatOut Wrote: Try the latest v1.5.0 git build:

oh my gosh oh my gosh, it worked thank you so much
ok, I found out what the problem is. If there is no save file for the game on the memory card, then the movie clip plays fine, but if I do have a save file and the game loads it, the movie clip problem occurs. Anyone ever have this problem?
ok, in case anyone comes across this problem, I've found the solution. The problem only occurs if you let the game load the game save from the initial loading when you start the game. So leave the memory cards out when you start the game, then insert it when you try to load your game save after. The movie clips play fine this way. This is such a weird bug.
wait, no, the movie clips run fine if you load a game save, but it won't when you load a system save, and it seems you need to load a system save to get the free missions and the movie clips you unlock.
Am I the only one having this problem? Like for real man, this bug is bizarre as hell.

Users browsing this thread: 1 Guest(s)