Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All good, but sometimes problems with frames
#1
Hello, I have a question ...

I can play games perfectly but I have a problem with frames. When the scene of a game for example are a few characters, so good 60 fps, but when a scene appear larger or more characters on screen, the frames down and I have to remove the frame limiter to run well, but without limiting it going too fast.

Any solution to this?

Specifications of my pc:

Intel ® Core ™ i5 CPU [email protected]
4 GB Ram
ASUS EAH3850 1GB Series
Windows 7 64-bit
Reply

Sponsored links

#2
Based on my experience with that processor,
I'd like to suggest you consider disabling Hyper-threading in your computer's BIOS.
Perhaps strange performance behaviors will cease for you, too.

I do also wonder what games this is,
what PCSX2 version you're using and it's settings (typically what you've changed).
Reply
#3
I use PCSX2 0.9.8 and preset number 6 in options
Games, Shining force EXA, Godhand, Rogue galaxy

Maybe I need more RAM?
Reply
#4
not exactly RAM is not really important for pcsx2. 1GB ram could be enough for that.
what is your video card btw since that is also important for pcsx2.

using preset 6 is quite risky classified as really harmful..can break games anytime. try reduced to half(preset 3)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Laugh
No, dude-- you got plenty of RAM for PCSX2.

Hover your cursor over the "Preset" option.

The description for 6 - Mostly Harmful is "Too many hacks which will probably slowdown most games."

Wonder if that has anything to do with it... ;P

After all, you should hardly need Speedhacks for much of those games.
Reply
#6
Okay I changed the preset perfect, and now the frames do not give those drops Smile

Now I have another question I tried to activate by editing the "allowhacks = 1" to set the video but I do not see the option to change it, I get so

[Image: scaled.php?server=585&filename=unledzg.jpg&res=landing]
Reply
#7
Are you sure you edited the right INI file?

If you used the PCSX2 installer, the default location for the inis folder is in "My Documents\PCSX2"--

If you used the PCSX2 binary package, it is "portable" by default (uses the local inis folder)--

-- or a custom location of your choice (which you probably would've known better).
Reply
#8
Its a portable version this is my GSdx.ini

[Settings]
Renderer=4
Interlace=0
AspectRatio=0
upscale_multiplier=4
windowed=0
filter=2
paltex=0
vsync=0
logz=1
fba=1
aa1=0
nativeres=0
resx=500
resy=500
swthreads=1
msaa=0
UserHacks_AlphaHack=1
UserHacks_HalfPixelOffset=1
UserHacks_SkipDraw=3
AllowHacks=1

The inis folder its in the PCSX2 folder
Reply
#9
Although your previous screen-shot shows a hardware renderer is selected,
your GSdx.ini file indicates that you now have a software renderer selected.

The hidden hacks don't appear when a software renderer is selected.
Reply
#10
Sorry, the photo that was displayed to indicate that I get the hacks enabled, is a picture taken from google

This is mine

[Image: gsdo.jpg]
Reply




Users browsing this thread: 1 Guest(s)