Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All set PCSX2 setting for a game
#1
-Deleted-
Reply

Sponsored links

#2
Would be a nice start telling us what your issue is instead of expecting us know it for you, there's tons of settings you know Tongue2
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
-Deleted-
Reply
#5
(08-19-2014, 06:13 PM)xXLordEagleXx Wrote: Hardware specs:
CPU: Intel Core i7-3770K @ 3.50Ghz
Graphic Card: AMD Radeon HD 7700 Series
RAM: 16 Go
Windows 8(.1)
PCSX2 Version:
''Custom'' (Easy Installation) Version 1.3.0 made by a youtuber

delete it.
we don't support taht kind of crap, only official versions from our site.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
-Deleted-
Reply
#7
Of course. http://buildbot.orphis.net/pcsx2
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
-Deleted-
Reply
#9
I think you have to use software mode for Ace Combat. Press F9 while game is running. Also set 3 extra rendering threads in Confg->Video->Plugin Settings
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#10
-Deleted-
Reply




Users browsing this thread: 1 Guest(s)