Annoying fps problem
Specs are a intel quadecore q6600 and a nvidia 9800gx2.

I am trying to run ffx

I am using the playground vm version.
Graphics plugin is GSdx-ssse3in dx10 mode.

So anyway, i have tried messing with all the settings and tried everything i can think of.

The game runs flawlessly but the problem is i cap out at 40fps during the cutscenes. Won't go a lick higher. Its really annoying and makes the game unplayable for me. Not sure how the actual game would play out cause i never made it past the opening. Too annoying.

Thoroughout the cutscene the gpu never passes 40%, and my cpu (using a cpu moniter) never goes pasted 23%. My computer should be able to burn through that without a hitch while easily doing 60fps. I doute either gpu or cpu would pass the 50% mark at 60fps. I have tried changing all the internal res etc and the fps doesnt change at all from native res all the way to 1920 range. Still a steady 40%. though when i got 1920 res the gpu runs at around 80%.

Anyone have any ideas? The only thing i can think of that might possibly be affecting it is i am running stright off the disc, and the only cd/dvd plugin that works for me is gigaherz plugin. I have a feeling this is effecting it.

Does anyone have any advice/suggestions that might work? Would i be better off making an image of ffx and running that? and are there any better dvd plug in's out there?

Sponsored links

First,since you are using the Playground version,you posted in the wrong forum.I'll move this
Second,with a quad core,the maximum usage you will get with PCSX2 will be 50%,since it only supports up to 2 cores.Your other 2 cores will not be used by PCSX2.
Have you enabled MTGS in Config->CPU? In general,check the configuration guide for good settings.For Playground hacks,you can simply enable them one by one and if they don't create new problems for the game you are running,keep them on.
Yes,making an ISO could give you some FPS.After you create one,simply select it with linuzappz iso plugin and run cd/dvd
[Image: newsig.jpg]
I never go lower of 45 fps in heavy parts with PP in Final Fantasy X, maybe is your quadcore the problem, C2Duo works better for PCsx2 PP or normal
EVGA 600 +80 PSU
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bitsĀ  Cool
OS: Windows 10 HomeĀ 
(12-24-2008, 05:04 AM)Butz_san Wrote: I never go lower of 45 fps in heavy parts with PP in Final Fantasy X, maybe is your quadcore the problem, C2Duo works better for PCsx2 PP or normal

I assume you'e comparing them by price, not by specs Huh
A quad with the same cache (per core) and clock should perform as good, if not a little better (having two more cores for background services, other applications, OS itself) than a dual.
The number of cores by itself is no performance indicator.
It depends on how pcsx 2 uses your cpu power. Not what your cpu(s) are capable of.
Hardware specs:
Dell XPS M1730
Intel Core 2 Duo T9500 2,6 GHz
Nvidia GeForce 9800M GT SLI
Windows Vista SP2 32 Bit
I have a similar problem with my ffx emulation....
My fps is constantly going up and down, up and down...even when I let the game run uninterupted...It goes from 80fps to 20-25 and it keeps buging me all the time...
I have tried everything...I'm using an iso file, pal bios and those plug-ins that were set as defult...only i configured them...
My specs: AMD Phenom 8450 Triple-Core @ 2.21 GHz
ATI Radeon 4850 512 Mb
3gb RAM
360 Gb HDD
Oh...btw...I'm using windows 7 beta at the momment...maybe that is the problem...It is still not very stable...has a lot of bugs...and i'm planing to return to vista...maybe that is the issue...dont know...Laugh
if the FPS drop and increase all the time something else is taking resources necessary for PCSX2. Then it doesn't matter what rig you have as I had also drops on a 4.4Ghz C2D and that CPU is anything but slow for PCSX2.
Anyway try to turn off any Antivirus service and the Windows file search and indexing service as these constantly access the HDD which disturbs PCSX2 during access on the media. During cutscenes PCSX2 has to frequently access the DVD/ISO and therefore speeds drops a lot if HDD is already in use.

Unfortunately Windows is quite bad at multiple I/O access performance. So try to switch of the services mentioned above and put your ISO on your fastest HDD. Don't use a USB HDD as I used in the past.

Users browsing this thread: 1 Guest(s)