Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Controller problem.
Well I was using new beta emulator few days and suddenly a problem came out. Instead of behaving normally my pad started to do strange things. Now when I press ' -> ' or ' <- ' it doesn't work properly but it attaches another binding to it. For example when I press ' -> ' my character moves forward a little bit but soon after it just dig. I'm using "SSXPSX PAD Pressure Mod 1.7.1" because it's working for me for every game. I've never had any problems with that plugin or my pad. My PAD still behaves normally in any other game (like SFIV PC). I've tried reinstalling whole emulator or downgrading it previous versions but nothing seems to work. Thanks for any help.

Anyway I'm using Win7, dx9. Machine: Intel i7, GTX275, 4gb RAM.

Sponsored links

Tried with Lilypad controller plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Sure it works, but Lilypad doesn't allow me to play some games.
Like which? With what lilypad settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)