Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Dualshock 3 rumble issue...
So I have been reading the forums here and saw that there were others who, like me, are having issues getting the rumble feature to work for their games in pcsx2. I have tried many of the suggestions in those threads, but to little or no avail. Actually, maybe that's not completely true, because there is a little thing that makes me hopeful that there is light at the end of the tunnel.

One fact I haven't read in anyone else's case is that I am actually able to test the rumble feature within the pcsx2 app and not just in motionjoy like many others with rumble issues. It works like a charm in the pcsx2 test, but in-game, that's another story. I get nothing.

I have tried setting motionjoy to 360 emulation and even tried my own wired xbox controller. I can get everything else about the controllers to work great, however, this rumble feature is the thorn in my side. I know very well I could just enjoy the games without it, but I'm becoming OCD about finding a way to fix this issue. If anyone here could shoot me some ideas, that would be great!

Thank you all for your time!

Sponsored links

It COULD be a bug with the game, which is it?
[Image: newsig.jpg]
In case it's a game bug, can you try with Pokopom and the X360 emulation? Assuming the X360 emulation works poperly, just put the plugin in the plugins folder and select it on the emulator. And yes, please provide the name of the game/s.
[Image: nbKSK.jpg]
The games I've tried it on are FFXII International and the regular English edition, Yakuza and ZOE I and II.
Hmm... sounds like user error now. Are you sure to have assigned the motors properly? Post a screenshot of your lilypad settings.
[Image: nbKSK.jpg]

Users browsing this thread: 1 Guest(s)