Another FFXII thread-tutorial stage
i've done searching the forums and based on what i read was FFXII is playable and i had once manage to play it pass the tutorial level unto the rogue tomato hunt on my system but i decided to stop playing it since it was unbearable on my past system managing around 40+fps.. after upgrading i was able to finish FFX running almost constant 60FPS so i wanted to take another shot at FFXII but this time around, the pcsx would stop rendering after the tutorial stage boss (the airplane hover thingy) uses its remora cutter move or something that sounds like it.. it stops exactly after the boss executes that move. using the same settings i could play FFX without any problems so i think something bout my settings on PCSX2 that has created the problem..
the game would stop responding after the move by the boss and the screen would freeze but the audio and FPS seems to be still working..

hoping for a quick reply but if needed i'll post screenshots of my settings tomorrow
dun think its my system since i could play the game before on my previous system where i used to use an E2160 and an 8600GTS 512mb.. maybe i messed up my settings since i tried a lot to get my FFX to run so maybe i made a bad tweak

Operating system
Windows 7 beta build 7077 32 bit

My system
C2D E7200 OC'd from 2.5---3.0GHz
Chaintech 9600GT 512MB

tested on PCSX Beta 13__ {forgot whats the build number}
tested on PCSX Beta 11__ {forgot whats the build number}
tested on PCSX 0.96 {forgot whats the build number}
GSDX 10 and 9 SSE4.1 newest version (Downloaded yesterday) set to native
ZeroGS 0.97 plugin also lead to the same problem
other settings are by default
I've tried with both with and without 3X something2 hack
i think all of my speedhacks settings are activated

Using ISO and my physical DVD of the game so i have tried Run--Execute and Run CD/DVD

will post other settings tomorrow as i mentioned above.. sorry if my post are a bit vague since this is my brothers pc so i can't check my settings rite now

any help with my problem is deeply appreciated

Sponsored links

Use the latest PCSX2 beta,disable all speed hacks and try again.
[Image: newsig.jpg]
Yeah I can confirm that the game works !!100%!! well (for me anyway) with the latest beta + plugins, i've been playing it glitch and crash free for around 23 hours total game time now, the 1.5 cycle rate and the INTC hack should be ok to keep on however, i've had them on from the start with no problems.

I'm a bit out of my way saying the game works 100% as I haven't completed it yet (I'm in the poor part of Archadia or whatever it's called, somewhere half way through the story anyway) but i've had absolutely no problems at all up to this point, not a crash, not a graphical artifact, no slowdowns.

EDIT: Most of my settings are on their defaults except for those 2 speedhacks mentioned, I've got the gsdx DX10 hardware renderer active also.

Specs: Q9550 @ 3.4Ghz, 4GB 800Mhz RAM, Radeon HD4890, Windows 7 Ultimate x64
It'll definitely work on 0.9.6 (the last official pcsx2 release).
Get that version, use spu2-x and gsdx that came with it, and disable all the speedhacks.
it's slow on 0.9.6, but it will definatly pass the tutorial stage easily. after that the new one should work
thanks bositman.. the problem was'nt speedhacks tho but its the CPU settings.. i guess i messed it up whilst setting the game for FFX.. solved it after reinstalling everything. now playing it at great speeds..minor hiccups on fps but most of the time playable.. so glad now i dun have to wait for my turn to use my bro's PS2 and can play the game at my pc without sharing haha.. and i agree this game works 100%. thanks everyone for the support

Users browsing this thread: 1 Guest(s)