Any suggestions to get PCSX2 running more smooth?
Any suggestions on how I can get PCSX2 to run smoothly on this rig...

OS: Windows 7 Ultimate (64 bits)
CPU: AMD Phenom II X4 955 Processor @3.20 GHz
GPU: NVIDIA GeForce GT 430 (1024 MB)

It's not the best rig at all but I can still get a few games to run decently with some occasional lag. Any suggestions?

Sponsored links


1. Download latest PCSX2 SVN from HERE

2. Tick "Native" in GSdx

3. Enable speed hacks including MTVU

4. Change EE/IOP and VU Clamp modes to "None"

By the way, what game are you trying to play?
Thanks Archerko I got the latest version and that alone ironically helped out a lot. I am trying to run SpongeBob: Revenge of the Flying Dutchmen - I can get to the menu and start up the game but once in game I can here static-ish audio but the video is completely black. Aside from controller config. I have not applied any of the settings you suggested - do you think the settings will cure the video issue?

EDIT: I noticed the purple text just now so...: SpongeBob SquarePants: Revenge of the Flying Dutchman (wiki: - I figure I should be able to get the game running decently.
Try pressing F9 in game...

*lol, your previous avatar was better to me... Tongue
That got the video to show but I am getting ony 16-17fps (with the settings you suggested). Now two questions...

1) What does this mean:

Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Loading GS

I noticed it after pressing F9.

2) Is there any way to fix the fps issue?

EDIT: regarding my avy... is it better now Tongue2

EDIT 2: video (showing the fps issue) ~
1. No need to worry, that is normal...

2. Change EE/IOP Clamp mode to Full and Extra + Preserve Sign for VU Clamp mode

*haha, you shouldn't take my opinion seriously though about your avatar... Laugh
Ok well I have some good news (more or less -.-) when using the settings in step 2 I get the same results but if I press f9 - I get 57-60fps but the video looks like this...

[Image: 18205747j_PSFx7pd.jpg]
What renderer did you use?

Maybe you could try setting the Skipdraw hack to something like 1-10, located in HW Hacks section in GSdx
I checked all of the menus and I am not seeing it (sorry to bother you with a menu issue Dx). I tried under video (gs) I got a error message and I restarted PCSX and it went away.
(07-18-2012, 09:21 PM)Archerko Wrote: What renderer did you use?

Maybe you could try setting the Skipdraw hack to something like 1-10, located in HW Hacks section in GSdx

probably you don't allowed hacks in GSDX add this to the text file called GSDX.ini in the inis folder in PCSX2 directory :

allowhacks= 1

and you will fin a surprise in GSDX configuration window Smile

Users browsing this thread: 1 Guest(s)