Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any way to reduce motion blur when playing high res in SMT:nocturne ?
#1
Just booted up the svn 5769 on 1920x1080 and it's running good except for the shadow glitch and some motion blur when the character is running.

The shadow glitch I know about it from wiki and can overlook,but is there anything I can do to reduce the motion blur ? Without having to go native res I mean.
Reply

Sponsored links

#2
Well, the latest version available for download is v5766, unless you compiled it yourself.
And if you compiled it yourself, I don't believe they are able to support that. You can try the v5766 automated build and see if your issue still persists.

If it does, try experimenting with various hacks until you get the look you desire.
Please post your emulog.txt before further support, thanks.
Reply
#3
There should be a fix for the shadow glitch in the widescreen hack archive, and it may be possible to disable the motion blur through a .pnach file.
Reply
#4
PCSX2 1.1.0.r5766 - compiled on Dec 17 2013
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Enterprise Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8167 MB
CPU name = Intel® Core™ i5-2500K CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.299 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: E:\Pcsx2-r5769\plugins\GSdx32-AVX.dll
(GameDB) 9645 games on record (loaded in 121ms)
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: E:\Pcsx2-r5769\plugins\LilyPad.dll
Binding SPU2: E:\Pcsx2-r5769\plugins\SPU2-X.dll
Binding CDVD: E:\Pcsx2-r5769\plugins\cdvdGigaherz.dll
Binding USB: E:\Pcsx2-r5769\plugins\USBnull.dll
Binding FW: E:\Pcsx2-r5769\plugins\FWnull.dll
Binding DEV9: E:\Pcsx2-r5769\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Documents\PCSX2\Shin Megami Tensei - Nocturne (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2085072 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: E:\Pcsx2-r5769\memcards\Mcd001.ps2
McdSlot 1: E:\Pcsx2-r5769\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.11;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.11;1) Game CRC = 0xE8FCF8EC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.11;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.11;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Changing EE/FPU roundmode to 0 [N]
EE/iR5900-32 Recompiler Reset
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...



There's the emulog. Sorry it took so long to reply.

It would be great if there's somehow anyway to remove this blur. It keeps getting worse especially in certain dungeon where there's lots of environmental movement.
Reply
#5
And here's a sample screenshot of the extreme blurriness I was talking about.


Attached Files Thumbnail(s)
   
Reply
#6
That part of the game (amala) is just like that on PS2 too, so you have to manually disable the blur via pnach.
Reply
#7
Hmm..but I think it has more blur than the one in ps2...oh well.

Can you please clarify what's this pnach and how to use it to reduce blur ?
Reply
#8
Sometimes these blur effects seem more pronounced on PCSX2. I think that's because of the nature of emulation. Burnout 3 is like this, for instance.

Have you tried the skipdraw hack? Config->video->plugin settings.

Enable HW hacks
Click configure
Try skipdraw values of 1-10

One of them might make it go away.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
Already tried skipdraw and it doesn't fix the blur :/
Reply
#10
Try playing with TC offset values.

Like for Soul Calibur 3, TC offset X and Y and 500 changes this:
[Image: nohack_zps47f1a224.png]

to this:

[Image: hack_zps6d8972b0.png]
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)