Any way to toggle between 60, 120, 180fps?
I wanted to skip through some cutscenes, and 120fps is too slow for skipping and 180 is too fast for the actual game. I tried setting "Slow motion adjust" to 300% but it didnt work.

Sponsored links

try change turbomode to 300% and press Tab
im playing at 120fps so turbo mode is already occupied
why u play at 120fps ?
can't you set base framerate to 120 fps, slow motion to 60 and turbo to 180 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
well i tried multiple numbers and pressing tabs and shift-tabs in random order but it seems it cant go above 100% on slow and normal modes for some reason, pcsx2 version r5875. The good news is, from the thread vsub linked, i take is it is possible to have 3 different speeds.. i guess?
ok made it work by either unchecking Vsync or adding a check on Dynamic vsync (GS Window options), then it works normal:60fps, turbo:120fps, slomo:180 (or any other number). It looks like it doesnt want to work with Vsync. I can understand why it works @120fps with vsync on, but why doesnt slomo works with the same setting, so these two do not seem to be the same options.

Users browsing this thread: 3 Guest(s)