Anyone had success running this?
Let me say I'm a newb with this Pcsx2... I just joined the forum so any help is greatly appreciated as I plan on getting to know the program thoroughly. This is going to be wordy because I would like to be thorough and make sure I cover all the bases for anyone trying to help. Thanks in advance.

I'm trying to run Tales of Destiny: Directors Cut from an ISO file I just ripped onto my PC. I decided to run with your emulator because modding and swap disc didn't appeal to me... or my wallet. I checked the ISO after the burn and no errors or problems so were good there.

I proceeded to load the ISO using Gsdx9 plugin, the one that came with the official release. For the CD/DVD I'm using Linuzapps ISO plugin. I loaded the ISO path etc.

On my first try, the loading/title screen for the emulator popped up after I loaded the ISO but after that only proceeded to load a black screen. I've heard of the speed issues so I waited about 5 minutes for it load... still nothing. So that wasn't the problem.

After that I decided to update the graphics plugins with the new ones added to the plugins section of your page thinking that might be the case. After extracting them into the "plugin" directory I tried loading up the ISO and now I'm getting CD/DVD errors with the Lunizappz plugin.

Has anyone had any success in loading this game? I also tried loading my NTSC-U copy of Tales of the Abyss to no avail. Again, please tolerate my newbishness and any help is greatly appreciated.


Sponsored links

You can give the latest SVN a try from here:
[Image: newsig.jpg]
I forgot to mention I'm running DX9 in XP
If even Abyss doesn't work, it sounds like you're making ISOs badly. Try running directly from the DVD (slow, but at least you'll see if this is indeed the problem).
As I stated before in my first post, there is absolutely no problem with the ISO. I do have knowledge on this part just not in working with Pcsx2.
Enable console and check what it displays there when the game freezes.
[Image: newsig.jpg]
Ok, I got it to boot up and run at 60fps. I had to run a Japanese bios and there was a small direct X plug-in I was missing. Boy, I feel like a tardlet now.Tongue
#8 do know using a bios of a console you don't know is illegal right? Admitting piracy here results in a warn,but I'll let you off this time. Also,that japanese bios can only but lower the compatibility of the emulator.All other BIOS have no difference in any compatibility.
[Image: newsig.jpg]

Users browsing this thread: 3 Guest(s)