Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone interested in resolving a Skylake/970/Win10 issue?
#1
I have been trying to get my R&C2 to work with PCSX2 through my GPU, but i keep getting this issue.
I have been googling all week and cant find any solution, maybe someone knows what is happening?

The issue i am having is that when i use dxd11 hardware in the video settings, and i go on ANY resolution aside from native, i get a very strange color palette.

Video showing my issue is right here:
https://www.youtube.com/watch?v=6PxUXOKy3zE

I hope someone can help me out on finding a solution! i have been dieing to play this game since ages!

Specs: 
Speccy rip:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i7 6700 @ 2.60GHz 49 °C
Skylake 14nm Technology
RAM
8.00GB
Motherboard
Micro-Star International Co., Ltd. MS-1794 (U3E1)
Graphics
Generic PnP Monitor ([email protected])
Intel HD Graphics 530 (MSI)
3072MB NVIDIA GeForce GTX 970M (MSI) 45 °C

Thanks in advance [Image: smile.gif]
Reply

Sponsored links

#2
Ok.... so out of the blue, the issue i have been having for weeks, has resolved itself, i do NOT know how this happened.
I booted up the game and loaded my save, as always, and i had normal color's.
Now that i rebooted PCSX2 i got the issue again, i did the exact same (boot game, start system, load save) and i got the weird color's.

Right now i am toying around with rebooting PCSX2 and loading saves, to see if i can resolve the issue myself...

Also a sidenote, the colors are only weird ingame, the cinematics are fine, but the menu's and game aren't

Another update, when i change things like "Zoom", the colors switch to the right palette for a second, and then return to their original state
Reply
#3
Probably a windows update installed an updated driver or directx package.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#4
(10-31-2015, 11:44 PM)bomblord Wrote: Probably a windows update installed an updated driver or directx package.

When i used a fully updated windows 10 machine with an i5 and 750ti 2 days ago, i didn' t have an issue.
I doubt it that it was an update, since that machine was using the same version of Windows/Nvidia drivers Smile

but i would be glad if you could prove me wrong! because that would resolve the issue.
Reply
#5
(10-31-2015, 11:49 PM)diadras Wrote: When i used a fully updated windows 10 machine with an i5 and 750ti 2 days ago, i didn' t have an issue.
I doubt it that it was an update, since that machine was using the same version of Windows/Nvidia drivers Smile

but i would be glad if you could prove me wrong! because that would resolve the issue.

Sorry I completely misread that. I thought you said the issue just resolved itself.

Does the color problem show up in software mode (f9)?
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#6
(10-31-2015, 11:52 PM)bomblord Wrote: Sorry I completely misread that. I thought you said the issue just resolved itself.

Does the color problem show up in software mode (f9)?

No problem, and no, this issue only happens when i go into hardware mode, and set the resolution to anything but native, let me clarify

does issue occur:
Software mode: no
Hardware mode native res: no
Hardware mode non-native res: yes

and i need to play at hardware mode at 1080p to get that sweet, sweet HD resolution
Reply
#7
Forger it. To get rid of glitches, you need software mode. Means you can't upscale.
This is due to the fact mipmapping hasn't been implemented into gdx yet
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
avoid using custom resolutions, they really bugger things up, try to use the Native x# options if you can.

Also 1920x1080 isn't 1080p, sorry to burst your bubble Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(11-01-2015, 12:25 AM)jesalvein Wrote: Forger it. To get rid of glitches, you need software mode. Means you can't upscale.
This is due to the fact mipmapping hasn't been implemented into gdx yet
My issue isnt the mipmapping, i can ignore that, the issue is the colors Smile

(11-01-2015, 12:26 AM)refraction Wrote: avoid using custom resolutions, they really bugger things up, try to use the Native x# options if you can.

Also 1920x1080 isn't 1080p, sorry to burst your bubble Tongue
I have the same issue when i use native x#, i can only use native to have normal colors.
and i meant the resolution, not the texture resolution ingame, 1920x1080 is way sharper than native.
Reply
#10
OpenGL at this point is better off then DX11 on nvidia drivers have you tried it to see if it better or worse.
Reply




Users browsing this thread: 1 Guest(s)