Anyone manage to generate monsters in Monster Rancher 4 using saucer (DVD)?
See topic.

I can only generate monster from the original game disc. If I try to open my disc drive and insert another dvd, the emu will just doing nothing at all, and even crashes sometimes.

I'm using Gigaherz CDVD plugins. Anyone have an idea to make it work, or it's just the PCSX2 not yet capable in doing this stuff?

Sponsored links

I know its possible, talked to some other guy who was doing it with monster rancher 3. Did you try peops plugin?
With the current builds I can't even start the game using peops plugin. And when I tried to change the plugin midway when the game already started, the same thing happen. The emu stopped responding after I reinsert my MC4 dvd. Do you have step by step guide for the MC3 for as an example for me?
what version are you using? people are reporting it working here as well:

Have you tried pressing escape to leave the state momentarily, inserting the new disc, then starting up the emu again? That thread also includes the latest plugin on the first page
No use. And the thread u showed me doesn't talk about monster rancher 4 at all...

I think either the emu or the plugin (or both) that still doesn't handle disc swapping well (in the case the other disc is not PS2 disc).

Just noticing in the console, when I ejected my monster rancher 4 dvd, it says line like this over and over:

*Unknown Mecacon Command param[0]=30

And when I insert a disc for generating new monster, the lines like below showed up:
* CDVD Disk Open: 1 tracks (1 to 1):
* * Track 1: Data (Mode 2) (2296768 sectors)
* CDVD: Disc Type: Illegal Disc

I wonder what it means....
try making Iso form the two dvds and using iso plugin for pcsx2 when he asking you to insert desk 2 mount it may work
Won't work either.... Sad

Too bad though, since this game runs full speed without needing any hacks on...

Users browsing this thread: 1 Guest(s)