Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ape Escape Million Monkeys: Black bar covering half of the screen
#1
For some reason a black bar covers half of the screen in AE: Million Monkeys. This only happens during gameplay. The bar doesn't show up during cutscenes.

How do I solve this?


[Image: h4tiyMc.png]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
(07-09-2018, 09:53 PM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

CPU: i3 7100 3.9Ghz
GPU: GTX 1050
Memory: 8GB Ram
OS: Windows 10 64-bit

PCSX2 version: the latest dev build

Speed hacks: no speed hacks

[Image: YlzliDL.png]

I'm running the game on ISO since my PC doesn't have a DVD drive
Reply
#4
Don't use a custom res. Try multiples of native instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)