Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AppHangB1 errors when launching latest GIT builds
#1
For almost 2 weeks now I've been unable to use the latest GIT builds as they all hang immediately after the Program Log window appears on screen. The emulator window never appears on screen. The following is taken from the error event window when closing 1.2.1-598-gfd7b692 after it hangs at the Program Log window:

Problem Event Name: AppHangB1
Application Name: pcsx2.exe
Application Version: 0.0.0.0
Application Timestamp: 541eefa2
Hang Signature: c2b4
Hang Type: 0
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Hang Signature 1: c2b4cc9aebd73aaf7b9f548527f9ad04
Additional Hang Signature 2: 78fc
Additional Hang Signature 3: 78fcb10aa76b9134aacfe7ab54ce46bf
Additional Hang Signature 4: c2b4
Additional Hang Signature 5: c2b4cc9aebd73aaf7b9f548527f9ad04
Additional Hang Signature 6: 78fc
Additional Hang Signature 7: 78fcb10aa76b9134aacfe7ab54ce46bf

The last GIT build that atually works was 1.2.1-561-g08dc8b4 and that was made available on the 6th of this month. I've uninstalled the VC++ 2013 runtime packages and re-installed them. Even tried repairing them. No change. Ditto with DirectX.

I'm running Win 7 Pro SP x64 (with all updates), 3 GHz Core 2 Quad Q9650, 8 GB RAM, and a pair of 1 GB GTX 560 Ti in SLI.

Anyone else having the same issue with the latest builds, or can anyone shed any light on what may be causing it.


Attached Files
.txt   emuLog.txt (Size: 590 bytes / Downloads: 106)
Reply

Sponsored links

#2
Where are you putting the git builds?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Interesting... first commits directly after the 6th don't look like they would cause problems.

I tried this on Win 7 ultimate x64 with the latest build and had no problems.

Not related to the problem, but disable SLI for PCSX2 as it will hurt performance.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
OK, a devlopment. If I leave the program log window in the "Not Responding" state for about 5 or so minutes, then the latest GIT build will eventually load and work normally. Monitored Task Manger while doing this and only pcsx2.exe is making an impact on CPU usage (fluctuates from 15 to 24% on a single core). Just tried all the Orphis builds since build 561 and they all work normally if I don't close the unresponding program log window, and instead leave it alone.

Build 561 and older all load instantly. Just 563 onwards take 5 minutes to load.
Reply
#5
what if you set dv9 plugin to null ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
just cause... what does it if you start without the log window?
Reply
#7
Just to confirm: "563" started it? There is one revision where the problem starts and I need to be sure it's "563" and not "561" instead (which would be more likely).
Reply
#8
I suspect maybe this is same issue? http://forums.pcsx2.net/Thread-Latest-De...#pid401512 his latest working is 545 but he only tested 598 and a few before, so it seems to be the same timeframe.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
Someone posted an issue on Github about crashing on 563. https://github.com/PCSX2/pcsx2/issues/298 which was closed by the author following a response from bositman, despite the issue being unresolved.

You're unlikely to get any more information from them but this may still be useful.
Reply
#10
@rama: Yeah, build 563 is when I first started having this issue.

@dabore: Disabling the program log window doesn't do anything. Issue still happens. Disabling it in the ini file was one of the first things I tried.

@Ge-Force: Oddly, the first time configuration appears on screen instantly in GIT builds 563 onwards if I force it by moving the ini files to another folder. Once configured the issue rears it's head.
Reply




Users browsing this thread: 2 Guest(s)