Arch64 Performance Issues
I'm running Arch 64-bit, catalyst 10.4 with a phenom II B50 x4 and 2 radeon 5750's in crossfire. I'm trying to run FFX with the latest zerogs plugin, but my fps keeps dropping to 50-53 fps regardless of GPU and speed hack settings. Any ideas how to get it up to 60? I'd think this computer would be able to handle it.

Sponsored links

First, does not use ZeroGS -- it's old and slow. User ZZogl instead. Second, you CPU is AMD 3.1GHz -- it's a little slower, than FFX need (overclock to 3.4, it would be enough).
Looking at the file, it appears I'm using Is that the ogl version?
Also, is overclocking .3GHz on a quad-core going to make that big of a difference?

Edit: no, it doesn't. At 3.4GHz, I'm still dropping to low 50's during gameplay, low 40's during some points of intro.
Hmm. It should not be -- 40 fps is strange. I never try crossfire, so it could be source of bugs.
I've tried it now with crossfire turned off and still get the same performance.
I also tried running off an iso (keeps the game from hanging when audio is encountered for the first time in a while), and turning off vsync, but I get the same fps.
If it is of any concern, the only error messages I see are:

failed to open inis/zerogs.ini
ZZogl: Fill bilinear blocks failed!
ZZogl: Shader file version is outdated! Only is log-Z possible (appears many times)
ZZogl: Disabling MRT depth writing

I'm also having problems with some parts not showing (like the monitor with Jecht on it when Tidus is running across the bridge at the beginning.. he is just yelling up at a blank wall)
It's just ok. It's messages information messages for me and sometimes they are misguided. Hmm... Maybe it's something new from catalyst (it was possible to see this monitor).

Users browsing this thread: 1 Guest(s)